Results 1 to 10 of 10

Okay, here's the deal with the problem I'm having. I have a Pearl 8100 via ... Server Admins forum

  1. #1
    orcberg's Avatar
    orcberg no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    34

    Yet another meeting invite issue

    Advertisement



    Okay, here's the deal with the problem I'm having. I have a Pearl 8100 via Cingular hooked up to the latest version of BES. Wireless calendar synchronization on the BB is turned on. I'm not sure if there's a separate setting on BES (I didn't see one under the PIM Sync section).

    If I create a calendar appointment on Outlook, it does in fact synchronize with/appear on the BlackBerry. All is good there. However, if I create the appointment on the BlackBerry, it does not sync with Outlook.

    Testing this one step further, I created another calendar appointment on the BlackBerry, but this time invited two people. Once again the appointment didn't sync with Outlook, and after a couple minutes I got a message back with an orange "X". Opening the message shows the invite e-mail, with a status of "Unlisted message error."

    So that's the weird thing: calendar synchronization only works one way, invites don't work. I can send e-mails from my BlackBerry fine and without any issue.

    On BES, the PIM Sync settings for this device are listed below. The only things I've changed from the defaults are disabling task and memo synchronization and setting the address book as server->device only.

    Code:
    Wireless Synchronization Enabled: TRUE
    Automatic BlackBerry Device Management: TRUE
    Automatic Wireless Backup Enabled: FALSE
    
    --Message Filters--
    Synchronization enabled: TRUE
    Enabled on Device: TRUE
    Synchronization Type: Bidirectional
    Conflict Resolution: Server Wins
    
    --Tasks--
    Synchronization enabled: FALSE
    Enabled on Device: TRUE
    Synchronization Type: Bidirectional
    Conflict Resolution: Server Wins
    
    --Message Settings--
    Synchronization enabled: TRUE
    Enabled on Device: TRUE
    Synchronization Type: Bidirectional
    Conflict Resolution: Server Wins
    
    --Memos--
    Synchronization enabled: FALSE
    Enabled on Device: TRUE
    Synchronization Type: Bidirectional
    Conflict Resolution: Server Wins
    
    --Certificate Summary Data--
    Synchronization enabled: TRUE
    Enabled on Device: TRUE
    Synchronization Type: Device To Server
    Conflict Resolution: Device Wins
    
    --Address Book--
    Synchronization enabled: TRUE
    Enabled on Device: TRUE
    Synchronization Type: Server To Device
    Conflict Resolution: Server Wins
    Can anyone think of anything I'm missing or anywhere else I should check? Any ideas what the issue is? It's weird because everything else seems to work okay. If someone tries to send me a meeting request, it neither shows up on the BlackBerry calendar nor relays a message to the BlackBerry's e-mail.

  2. #2
    ffmike's Avatar
    ffmike no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    21C0D135
    Posts
    751

    Re: Yet another meeting invite issue

    We need to search back in the threads a bit. I know I have seen this before.

  3. #3
    Hootnholler's Avatar
    Hootnholler no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    16

    Re: Yet another meeting invite issue

    What message service is set in the options?

  4. #4
    mqasim's Avatar
    mqasim no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    20508e6b
    Posts
    196

    Re: Yet another meeting invite issue

    which OS are you using? I feel updating the OS would help. I am also on BES, the problem i was having was when I would read email on bb it would show as read in my outlook, but if i read email on outlook, woudlnt show as read on my bb.

  5. #5
    Spoook's Avatar
    Spoook no está en línea BES Pro
    Join Date
    Apr 2007
    Posts
    100

    Re: Yet another meeting invite issue

    ~via BB (wap.pinstack.com)~
    Hi, we have had the same problem from the start. One question - are you getting any BES related errors in the event log? We ge one which I'm sure is related but I've never been able to fix it.Try this and see if you get the same result: Clear your event log, then create a calendar entry on your BB. Now l
    ook in your event log. If you're like me you will get this error: CDOCalendar::Initialize - invalid CDO timezone setting.

    I have checked all permissions and settings a million times and trolled through forums - even posted the question to no avail... I'd be interested if someone had the same problem.

  6. #6
    orcberg's Avatar
    orcberg no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    34

    Re: Yet another meeting invite issue

    Hey everyone, thanks for your responses. To answer your questions:

    What message service is set in the options?
    In the Calendar Options? I don't see any option for message service there. The only related thing I see is fo Wireless Synchronization, which is set to "Yes."

    which OS are you using? I feel updating the OS would help. I am also on BES, the problem i was having was when I would read email on bb it would show as read in my outlook, but if i read email on outlook, woudlnt show as read on my bb.
    This device is running BB OS 4.2.0.71. BES Manager v4.1.3.18.

    Hi, we have had the same problem from the start. One question - are you getting any BES related errors in the event log? We ge one which I'm sure is related but I've never been able to fix it.Try this and see if you get the same result: Clear your event log, then create a calendar entry on your BB. Now l
    ook in your event log. If you're like me you will get this error: CDOCalendar::Initialize - invalid CDO timezone setting.

    I have checked all permissions and settings a million times and trolled through forums - even posted the question to no avail... I'd be interested if someone had the same problem.
    The error message I saw popping up for another user experiencing the same issue was:

    Source: BlackBerry Messaging Agent
    Category: None
    Type: Warning
    Event ID: 20216
    Description: {username@my.domain.us} Synchronize() failed: ERR_FAIL, Tag=38785

    So then I tried to create a calendar entry after clearing the logs, as you advised. The result was the same:

    Source: BlackBerry Messaging Agent
    Category: None
    Type: Warning
    Event ID: 20216
    Description: {myname@my.domain.us} Synchronize() failed: ERR_FAIL, Tag=38879

    I haven't seen anything about the CDO timezone thing, though.

  7. #7
    orcberg's Avatar
    orcberg no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    34

    Re: Yet another meeting invite issue

    Just an update -- after further evaluation this is affecting all users on our BES, not just myself and the other guy.

    This did work fine at one point. I'm not sure why it's broken now. I also don't know the last confirmed point when it did work properly, but it was no more than a month ago or so.

  8. #8
    Spoook's Avatar
    Spoook no está en línea BES Pro
    Join Date
    Apr 2007
    Posts
    100

    Re: Yet another meeting invite issue

    Looks like same issue - but different sources. I was advised to look closely at the BES logs. Didn't really help in my case, but it may help you, as your event log error is very vague... whenever there is a problem with BES most people tell you to double-check the permissions on mailboxes, users etc. Don't think it is the case here though (at least with our issue). Hopefully the logs will tell you a bit more and point you in the right direction...

  9. #9
    orcberg's Avatar
    orcberg no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    34

    Re: Yet another meeting invite issue

    I've resolved the issue.

    For the hell of it, I decided to double-check permissions on the Exchange server. The account you use as the BES administrator must have "Send As", "Receive As", and "Administer information store" permissions allowed. By default, the user will not have these.

    To verify and fix this, open up your Exchange System Management, go to servers. Depending on how many Exchange servers you have, you'll see them here. Go through each one, right-click on it, select properties, and then go to the security tab. Click on the Advanced button first and make sure the permissions allow propagation. If it's not checked, check it and click OK. Then find your BES administrator account on the user list. Left-click it, and make sure those three permissions are set to Allowed. Also make sure nothing is set to Disallow. Click apply, OK, and repeat if you have any other Exchange servers.

    Problem resolved immediately once I made this change. It looks like it was an oversight when our Exchange guy added a new primary server.

  10. #10
    Tim_W's Avatar
    Tim_W no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48

    Re: Yet another meeting invite issue

    thanks orcberg! I will try this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •