Results 1 to 9 of 9

BES 4.1, verizon 8830, exchange 2003 sp2 This is the 2nd 8830 I did the ... Server Admins forum

  1. #1
    gieseja's Avatar
    gieseja no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    5

    wireless sync not an option for address book

    Advertisement



    BES 4.1, verizon 8830, exchange 2003 sp2

    This is the 2nd 8830 I did the enterprise activation for. 1st one had no problems. So wireless synchronization does not appear in options for address book. E-mail and calendar are working fine. If I look at properties for that user, PIM Sync, Address Book it's true, true, bidirectional, and server wins just like my profile.

    I tried setting synchronization enabled = False, then back to True.

  2. #2
    gieseja's Avatar
    gieseja no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    5

    Re: wireless sync not an option for address book

    Fixed.

    I deleted the [SYNC] service book on the handheld and then resent the service book on the server.

  3. #3
    nevaeh11305's Avatar
    nevaeh11305 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    10

    thats true

    they should step up

  4. #4
    gieseja's Avatar
    gieseja no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    5

    Re: wireless sync not an option for address book

    re: the PM

    I can't PM back because I need 10 posts and only have 4. The above fix is the only thing I did.

  5. #5
    BBP's Avatar
    BBP
    BBP no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    289

    Re: wireless sync not an option for address book

    I did the below does anyone solved this issue with a different steps?

    Thanks



    Quote Originally Posted by gieseja View Post
    BES 4.1, verizon 8830, exchange 2003 sp2

    This is the 2nd 8830 I did the enterprise activation for. 1st one had no problems. So wireless synchronization does not appear in options for address book. E-mail and calendar are working fine. If I look at properties for that user, PIM Sync, Address Book it's true, true, bidirectional, and server wins just like my profile.

    I tried setting synchronization enabled = False, then back to True.

  6. #6
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121

    Re: wireless sync not an option for address book

    Quote Originally Posted by BBP View Post
    I did the below does anyone solved this issue with a different steps?

    Thanks
    Did you try resending the service books? That solved our sync problem so far...
    it's always greener with the other carrier...

  7. #7
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: wireless sync not an option for address book

    1. Go to Options-Advanced Options-Service Book.
    2. Find the Desktop [SYNC] Service Book
    3. Delete it
    4. Wait 30 seconds
    5. Click in the trackwheel or menu button and choose "Undelete"
    6. Wait 60 seconds.
    7. Reboot device and see if there.
    If not...
    Wipe it and reactivate it on the BES.

  8. #8
    BBP's Avatar
    BBP
    BBP no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    289

    Re: wireless sync not an option for address book

    Restarted BES services...
    Del the user, wipe bb, readd user (disable sync from the BES), activate 8830 finally enabled sync for that user

  9. #9
    riparyan's Avatar
    riparyan no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    1

    Thumbs up Back to basics...

    I was scratching my head today over why a newly replaced 8300 was syncing the mail and the calendar BUT not syncing the contacts.

    When I was restarting the services, and noticed that the "BlackBerry Synchronization Service" was set to manual, so I started it.


    Problem fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •