Results 1 to 7 of 7

I just installed the latest service pack on my BES server, and also got a ... Server Admins forum

  1. #1
    MadCOw's Avatar
    MadCOw no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37

    Question Wireless sync isnt syncing all my PIM

    Advertisement



    I just installed the latest service pack on my BES server, and also got a new Pearl 8130. Since changing phones, or upgrading the server, not entirely sure which(leaning towards the phone) I have not been able to get my address book, Notes and Tasks to wirelessly sync. My calendar still works and my email as well but nothing else. When I connect the handheld to the desktop and go into the sync options, it shows my calendar using blackberry wireless sync and everything else is using the desktop connection. I click to change them to blackberry wireless and the option does not show up. I am running Exchange 2003 along with my BES. I have resent the service book, still nothing. Anyone have any Ideas?

  2. #2
    MadCOw's Avatar
    MadCOw no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37
    NM, I fixed it. Deleted the Desktop Sync service book and re activated

  3. #3
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270
    What causes this issue, and is there a way to make sure it doesnt happen?

  4. #4
    MadCOw's Avatar
    MadCOw no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37
    ~via BB (wap.pinstack.com)~

    I'm not sure. Another user on my bes that upgraded his os and now his handheld is doing the same thing. When I fixed mine I lost a lot of my settings as in my phone reset to defaults. Does anyone have a fix that won't do that. I really don't want to reset this users handheld settings

  5. #5
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270
    Ive been working on my phone for a while. Trying anything that I can think of to get it to work. Nothing so far is working. I havent upgraded to the newest service pack on BES though. I have it, just havent done it. I'll try here in a few and see what that does for me.

  6. #6
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270
    I figured it out. My contacts and the contacts pushed down from tmobile for my faves were causing there to be two address books. BES was only syncing the my faves list.

  7. #7
    diabloboi87's Avatar
    diabloboi87 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    31cdb8ca
    Posts
    235
    In the past when I've had this problem I've been able to fix it by just turning wireless sync off give it a few seconds then back on for the PIM app that is giving me the problem.

    Worked every time in my case.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •