Results 1 to 3 of 3

Hi, Can anyone help please I am running BES 4.1.2.25 I am having an issue ... Server Admins forum

  1. #1
    dazzpowder's Avatar
    dazzpowder no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    36

    Wireless Sync

    Advertisement



    Hi,

    Can anyone help please I am running BES 4.1.2.25 I am having an issue where my handheld an 8800 is not synching the address book or notes wirelessly we use Outlook 2003 as our desktop client. If I add an entry it does not appear in outlook if added on device or device if added on outlook. I have tried deleting and resending the dektop service book entries, but to no avail.

    Youre help is much appreciated.

    J

  2. #2
    jrockett's Avatar
    jrockett no está en línea BES Pro
    Join Date
    May 2007
    Posts
    962

    Re: Wireless Sync

    Has this device ever synced correctly on your BES? Check wireless sync in the address book and notes. Also performing another enterprise activation might be an option; I've had to do that when certain sections, like tasks, would not sync. GL.
    Last edited by jrockett; 06-26-2007 at 11:17 AM.

  3. #3
    eviljonny's Avatar
    eviljonny no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    73

    Re: Wireless Sync

    Quote Originally Posted by dazzpowder
    Hi,

    Can anyone help please I am running BES 4.1.2.25 I am having an issue where my handheld an 8800 is not synching the address book or notes wirelessly we use Outlook 2003 as our desktop client. If I add an entry it does not appear in outlook if added on device or device if added on outlook. I have tried deleting and resending the dektop service book entries, but to no avail.

    Youre help is much appreciated.

    J
    From the device, confirm Wireless Synchronization is enabled for the Address Book.
    Security wipe the device.
    Recreate the user's BES account and put it in Enterprise Activation mode.
    Confirm all Contacts contain a First and Last name and a Business name.
    If you are running the Desktop Manager software on a laptop, run the "Outlook /resetfolders" command from Start/Run. (Restores missing folders for the default delivery location.)
    Attempt wireless Enterprise Activation.

    Good Luck.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •