Results 1 to 7 of 7

I guess the title says it all: I have users who want to get BlackBerrys ... Server Admins forum

  1. #1
    tech_ed's Avatar
    tech_ed no está en línea Stack level 1
    Join Date
    Nov 2005
    PIN/ID
    400968F0
    Posts
    15

    Versions of BES compatible with OS4.5?

    Advertisement



    I guess the title says it all:
    I have users who want to get BlackBerrys with os 4.5 on them (or upgrade existing BlackBerrys) and they want to know if our BES installation can handle BlackBerrys with OS 4.5.
    We are running BES 4.1.4.5
    Do I need to upgrade to the BES in order to handle BlackBerry's latest OS?

    Thanks
    Ed
    web/gadget guru

  2. #2
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031
    You need to upgrade to 4.1.6.13, that supports OS 4.5.

  3. #3
    tech_ed's Avatar
    tech_ed no está en línea Stack level 1
    Join Date
    Nov 2005
    PIN/ID
    400968F0
    Posts
    15
    Thanks...more work for me then...
    Ed
    web/gadget guru

  4. #4
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031
    not to bad we did the upgrade about a month ago. I is not that bad. Just follow the directions on the web. Will see if I can dig up the ones that we used.

  5. #5
    mew's Avatar
    mew
    mew no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    31
    We have the same BES 4.1.4.5 version with a few units with OS 4.5 and it seems fine. Will this pose a problem?

  6. #6
    knottyrope's Avatar
    knottyrope no está en línea Stack Professional
    Join Date
    Aug 2007
    PIN/ID
    ask
    Posts
    124
    they will work, just some functionality will be lost.
    Obi-Wan Kenobi says "Use the search Luke", and Yoda says "RTFM, you should"
    Torch 9800 on BES 4.1.7 MR3, SQL 2005, Exch 03 with 250 hopeless users

    http://twitter.com/#!/knottyrope

  7. #7
    singk's Avatar
    singk no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2437547A
    Posts
    43
    OS4.5 device should work fine with your current BES version. Just some of the functionality will be missing. One of the great feature on OS4.5 is to be able to read/compose email in HTML format, but only support on BES 4.1.6 I think.

    Upgrade BES from 4.1.4.x to 4.1.6.x MR1 is fearly easy and straight forward. Just note, when you do the upgrade, you must login as BESADMIN account.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •