Results 1 to 5 of 5

Hello Guys, I am facing a very strange problem on our BES 4.1.There are more ... Server Admins forum

  1. #1
    Bhaskar_K's Avatar
    Bhaskar_K no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    15

    Thumbs down Users Vanishing/Missing on BES

    Advertisement



    Hello Guys,

    I am facing a very strange problem on our BES 4.1.There are more than 400 users on the BES.
    We have received atleast 5 calls on the helpdek stating user is not able sync their PIM data on the device,on investigating the problem found that user record was missing on BES .(also tried to search user using "find user" and unique id)
    Unable to find the any log entry for user being accidently removed,decided to reactivate the user from scratch.
    But as soon as I added the user,it automatically started activating and finished within 3-4 mins and user was able to sync again.
    I have seen atleast 5 such cases.
    Is someone facing the same problem ? please help.

    Rgds,
    Bhaskar

  2. #2
    wizkid1981's Avatar
    wizkid1981 no está en línea BES Guru
    Join Date
    Jan 2007
    Posts
    113

    Re: Users Vanishing/Missing on BES

    Someone else is removing them somehow. Either directly through BB Manager or via your database (depending on the version you use). User's don't just disappear from the server.

  3. #3
    prickleypete's Avatar
    prickleypete no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    64

    Re: Users Vanishing/Missing on BES

    They are getting removed or deleted from the BES. BUT, the information is NOT being deleted from the users mail system. This is why when you add them back, it starts synchronizing immediately.

    The record ETP.DAT contents in the mail system details specifics of your BES and the individual mail configurations and settings, if those don't change, synchronization starts up immediately.

    The caveat: Make sure that the Policy comes back as good and not in an error state when the user is finished synchronizing. View status on the user and verify that the policy was sent/received on a specific time. Likely it will be in an "error" state. If the policy can not be updated on the handheld again, then a wipe will be eventually needed, but it will not stop the unit from working.

    What is causing it: Someone is accessing the BES server and deleting them. Check your NT logs and accesses from administrator or besadmin or anyone with domain admin rights.

  4. #4
    Bhaskar_K's Avatar
    Bhaskar_K no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    15

    Re: Users Vanishing/Missing on BES

    Guys,
    thx for the reply,but what I am trying to say that if someone is deleting the user from BES (directly or indirectly),I should get the entry in the logs isn't it ? Also check the tables which maintains deleted user entries.
    that also shows no records for this 5 users,all other deleted users are present.

    Please advise .

  5. #5
    prickleypete's Avatar
    prickleypete no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    64

    Re: Users Vanishing/Missing on BES

    I hear your frustration. You could have a number of issues going on, your log settings may be set to minimum or off even, someone could be deleting the log entries... To confirm what you find out from us (willing to help out a business problem), if this is business critical, call RIM Support directly and make sure.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •