Results 1 to 5 of 5

Hi, I've got a user (BBerry 8830/Verizon, BES 4.1.4 on Exchange) whose deletes are not ... Server Admins forum

  1. #1
    gkarasik's Avatar
    gkarasik no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    32

    user (BES) not syncing deletes

    Advertisement



    Hi,

    I've got a user (BBerry 8830/Verizon, BES 4.1.4 on Exchange) whose deletes are not syncing. He's getting his email but deletes on the BBerry aren't deleting from Outlook (2003) and vice-versa.

    I've checked reconcile settings, and they are correct.

    Can anyone suggest what else to try/do?

    TIA,

    GaryK

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    any luck?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    okamosy's Avatar
    okamosy no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    2067acbe
    Posts
    41
    If the settings on the phone are set t delete on both the handset and desktop, then I would rwcommend deleting the account out of BES and re-adding it.
    ~via BB (wap.pinstack.com)~

  4. #4
    gkarasik's Avatar
    gkarasik no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    32

    deleting the account

    Quote Originally Posted by okamosy View Post
    If the settings on the phone are set t delete on both the handset and desktop, then I would rwcommend deleting the account out of BES and re-adding it.
    ~via BB (wap.pinstack.com)~
    Thanks. Will try this. Do I need to do anything on the BBerry after I delete the account from BES?

    GaryK

  5. #5
    null's Avatar
    null no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    2542fb65
    Posts
    14
    Check first the email reconciliation settings under messages then options. You should see 3 options there:

    Delete On: Mailbox and Handheld
    Wireless Reconcile: On
    On Conflicts: (make it as is)

    But if you see Delete On option only, then you need to generate new encryption key as your service book [C/MIME] is partially corrupted.

    Another way of checking if Delete On is working, Try deleting an email on either to Outlook or to Handheld then perform the Reconcile Now found on Messages > Cick the Trackwheel then select the Reconcile, perform the reconcile now should be real time. If these task did not work then I guess there something wrong with the user account.

    FYI, email reconciliation is not real time, there are times that the email reconciliation will take for 15-30min or sometime 40-45mins but As per RIM it should be around 15-30mins.

    Hope this help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •