Results 1 to 4 of 4

Hi everyone, I'm fairly new hear, I do more reading then posting. (actually this may ... Server Admins forum

  1. #1
    RCode's Avatar
    RCode no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    304F0A29
    Posts
    139

    Question Upgrade BES 4.0 to 4.1.2 or .4?

    Advertisement



    Hi everyone,

    I'm fairly new hear, I do more reading then posting. (actually this may be my 1st post)

    I am an administrator for just over 400 Blackberrys. I work for the Regional Goverment and we are looking to switch from BES 4.0.4 to 4.1.2 on Exchange.

    When I logged in with my Tsupport I saw the option to download Service Pack 4? Will I want to download service pack 4 or should I stick to 2? (I don't see much documentation on service pack 4).

    In either case, is there anything I should know about going ahead with this install. The server will be backed up, and I will be installing it from either a local share, or a cd. Any common problems, any information I should make sure to note for the install?

    We are doing the install during our maintence window of 12am to 4am Monday morning, so I would like to have this go flawlessly so I can get some sleep that day (and maybe a round of golf )

  2. #2
    zeeshanahmad's Avatar
    zeeshanahmad no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    56f785e3
    Posts
    22

    Thumbs up Re: Upgrade BES 4.0 to 4.1.2 or .4?

    Go for Sp4.
    Zeeshan Ahmad Bhatti
    Blackberry Engineer
    Mobilink, Pakistan
    zeeshanatta@gmail.com

  3. #3
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: Upgrade BES 4.0 to 4.1.2 or .4?

    I vote SP4.

    There nothing that you need to aware of, if you have ever done an install or service pack. Just more of the same.

    ~via BB (wap.pinstack.com)~

  4. #4
    garycutri's Avatar
    garycutri no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    119

    Re: Upgrade BES 4.0 to 4.1.2 or .4?

    When upgrading BES 4 to 4.1 you need to install the latest SP on V4 first. Once Version 4 in running the latest SP you need to download a full install of BES 4.1 that includes SP3 or 4. You will find 4.1.2 has a number of issues with regards to upgrading your database so don't proceed until you the latest full install (e.g. besx_4.1.4.exe).
    Blackberry Support Forums - Asia Pacific
    www.blackberryforums.com.au

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •