Results 1 to 6 of 6

I've been dealing with a strange issue for awhile now. Tickets have been opened with ... Server Admins forum

  1. #1
    kiler0n's Avatar
    kiler0n no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Unread/read issue

    Advertisement



    I've been dealing with a strange issue for awhile now. Tickets have been opened with RIM and Lotus, both point to each other for the cause of the issue. If a message is replied to on a BlackBerry, the message just replied to will eventually come back as unread. Sometimes this is instant, other times it takes awhile. This isn't happening to all my users. I've not seen it on my BlackBerry (8300). Majority of my users are on 8700s. Some 8100s have experienced this as well. Anyone else deal with this issue before?

    Lotus Domino 6.5.4, BES 4.1.3
    Last edited by kiler0n; 08-22-2007 at 04:12 PM. Reason: Added sys info

  2. #2
    dkirchik's Avatar
    dkirchik no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    2432a7ba
    Posts
    36

    Re: Unread/read issue

    Acctually I have. Two days ago too. It was happening only when I would message people from work. To remove the problem I had to backup my 8300 (curve) wipe and re-install everything. It was a pain.. but it hasnt happened since then. BUT I do know that some of my co-workers have just done a battery pull and removed the sim card for a few seconds and the problem hasnt come back for them either. id try the bat. and sim. pull first before wipe and re-install. Hope this helps

  3. #3
    kiler0n's Avatar
    kiler0n no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Re: Unread/read issue

    Thanks for the reply. I've done that before, prob seems to come back. I've even removed the user completely from the BES, made sure their state Db was deleted, added them back, reactivated. Still the problem comes back.

  4. #4
    dkirchik's Avatar
    dkirchik no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    2432a7ba
    Posts
    36

    Re: Unread/read issue

    dang.. Have you tried calling Blackberry? i dont know/find there number but heres a support ste from them that may help...... http://www.blackberry.com/btsc/suppo...ntral.do?id=m1

  5. #5
    kiler0n's Avatar
    kiler0n no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Re: Unread/read issue

    Yes, I have TSupport, so I've talked with them about it, they blame Lotus. Lotus says it's a BlackBerry issue. I plan to call RIM back and escalate.

  6. #6
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513

    Re: Unread/read issue

    Maybe something up with the Notes Mail Template




Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •