Results 1 to 3 of 3

I'm playing the middle man between my BES team and the end user. She has ... Server Admins forum

  1. #1
    prabhudas's Avatar
    prabhudas no está en línea Stack level 1
    Join Date
    Nov 2007

    Question Trying to permanently disable wireless calendar sync on Verizon 8330


    I'm playing the middle man between my BES team and the end user. She has a Verizon 8330 Curve that is activated on our company's BES. Her Device OS is v4.5 and DM v4.6. I've walked her through disabling the wireless synch option on the BB's Calendar menu, and making sure "None" is the selection on the Synchronization options on her home (personal) computer's DM.

    The scenario goes: she manually disables wireless sync on the BB. A day goes by no, problem. Then as if there was a ghost in her BB/DM, the wireless option is on again. I've confirmed with the BES team twice and they swear that they have disabled wireless calendar sync on her BB profile on the BES. The user doesn't even sync via cable/Bluetooth on her work computer. She only uses the DM on her personal computer. So, how is this happening and what can she/I do to permanently disable the calendar from wirelessly synchronizing?

    PIN 32CE83AA

  2. #2
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    just ask
    Have you considered removing the user from the BES and readding her back in with the calendar options removed on the BES profile? This should be able to fix the issue. Do a backup and restore through the device manager and then have her removed from the server. Readd her back in and redo another enterprise activation with the updated BES user profile and that should fix it.

  3. #3
    drewmax's Avatar
    drewmax no está en línea Stack level 1
    Join Date
    Jun 2009

    How to permanently disable wireless calendar sync

    I had the same issue after we upgraded our 4.0.6 BES to 4.1.6

    Called RIM support and was advised the best fix was to create a custom policy and assing to that user. In this policy, go to the PIM syncchronization policy group, and set 'Disable Calendar Wireless Synchronization' to true.

    the other alternative was to obtain a hotfix from RIM - which is probably included in one of their Maintenance Releases by now.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts