Results 1 to 2 of 2

Running BES v4.1 w/ GWClient 6.5 SP4 on the server accessing a v7.0.1 GW server. ... Server Admins forum

  1. #1
    TheLorax's Avatar
    TheLorax no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    27

    Troubleshooting synch issues

    Advertisement



    Running BES v4.1 w/ GWClient 6.5 SP4 on the server accessing a v7.0.1 GW server. I have 4 users currently and 2 of them are experiencing issues with receiving mail and synchronizing their calendars. Both are using the 7130 but one uses Sprint, the other Alltel. Currently, the one on Alltel is not receiving any new emails at all from her corporate account, her other email accounts are received on the handheld. I know the service, server and Alltel are working as I'm receiving my emails just fine on an 8703e with Alltel. Where is a good spot to begin troubleshooting these types of issues. What log file should I pay attention to? Any suggestions?

    TheLorax

  2. #2
    miles_troope's Avatar
    miles_troope no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    145

    Re: Troubleshooting synch issues

    Quote Originally Posted by TheLorax
    Running BES v4.1 w/ GWClient 6.5 SP4 on the server accessing a v7.0.1 GW server. I have 4 users currently and 2 of them are experiencing issues with receiving mail and synchronizing their calendars. Both are using the 7130 but one uses Sprint, the other Alltel. Currently, the one on Alltel is not receiving any new emails at all from her corporate account, her other email accounts are received on the handheld. I know the service, server and Alltel are working as I'm receiving my emails just fine on an 8703e with Alltel. Where is a good spot to begin troubleshooting these types of issues. What log file should I pay attention to? Any suggestions?

    TheLorax
    Hmmm. Can she send mail on her BB using the BEs account? If not, what error does the device return?

    If you want to get into looking at logs, the MAGT or Messaging Agent log will probably give you the most relevant stuff but it will also be the biggest, and you may have more than one (but the user will only appear in one if you're lucky). Look for errors against her pin or email and try searching the BB KB with what you find.

    http://www.blackberry.com/btsc/suppo...ntral.do?id=m1

    Or you could just start from scratch and re-activate her device and see what happens.
    Miles.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •