Results 1 to 3 of 3

My TCP settings keep disappearing on my (corporate) Cingular 8700c. The only app I use ... Server Admins forum

  1. #1
    jeffgoodman's Avatar
    jeffgoodman no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    TCP Settings Keep Disappearing

    Advertisement



    My TCP settings keep disappearing on my (corporate) Cingular 8700c. The only app I use now that needs the TCP setting is BBWeather (I think). The disappearance seems to be more and more frequent - it was happening every month or so, now it is about daily.

    For example I entered and saved my APN, Username for APN and Password for APN yesterday, BBWeather worked great. Today I tried to update the BBWeather forecast and got the message ""Error: could not open tunnel - failed". I checked my TCP settings and all 3 APN fields were blank.

    This is a drag because I really like BBWeather.

    Thoughts? Help?

    Thanks!

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: TCP Settings Keep Disappearing

    Welcome to pinstack!

    Most likely this is due to your IT policy. Please inform your BES admin of what you need installed.

  3. #3
    philfna's Avatar
    philfna no está en línea BES Pro
    Join Date
    Nov 2007
    Posts
    10

    Re: TCP Settings Keep Disappearing

    Yes Hayden is correct it sounds like a policy enforcement problem. To be frank I do this to my users to prevent installation of non-supported software; that being said if you talk nice they might change the policy for you. (can't hurt to ask -- also can't hurt to bring donuts)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •