Results 1 to 2 of 2

Does anyone have a solution to RSA 2.1.1 and 3.0.1 running on one BES? Software ... Server Admins forum

  1. #1
    timotaus's Avatar
    timotaus no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    8

    Simultaneous use of rsa on one bes environment?

    Advertisement



    Does anyone have a solution to RSA 2.1.1 and 3.0.1 running on one BES?

    Software configurations give us an error message (I imagine it's due to the .alx being the same path name), and wanted to see if there is a work around.

    We are running multiple devices and the 8330 is the only one that is not allowing me 3.0.1 RSA and would like to have an environment that will allow both.

    Please assist if possible.

    Thanks,

  2. #2
    ekrimmer's Avatar
    ekrimmer no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    303150C7
    Posts
    106
    I hope you hear differently but I don't believe it is possible. The BES will only allow one version to be packaged. I'm about to be in the same boat. I want to upgrade to 3.x OTA but I have 2.1 installed. It requires full removal from the devices before upgrading (basically reinstalling). Trouble here is the token is removed as well so I'm going to have to come up with a very careful upgrade plan.
    8330
    PIN: 303150C7

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •