Results 1 to 6 of 6

I have a user that travels quite a bit. While traveling he is replying to ... Server Admins forum

  1. #1
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Send option not available please read!

    Advertisement



    I have a user that travels quite a bit. While traveling he is replying to emails but obviously knowing that the antenna is off he cannot send until the antenna is turned back on. After he lands and turns the antenna back on he then tries to send the email but the option to send is not available. I tried to recreate symptons by turning my antenna off and making two emails one that will be saved as a draft and sent after the antenna is turned on and the other sent while the antenna is off. Now after turning on the antenna I was not able to recreate the sympton as both emails were able to be sent. I know after a certain amount of time if an email is sent while the antenna is off it will give that message a red X and you will have to resend. Either of these options is not available to user and user cannot send stated email after he turns back on the antenna. Any help would be appreciated.

  2. #2
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513
    Resend the service books to the device; or try registering it on the wireless network




  3. #3
    bigfish100's Avatar
    bigfish100 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    8
    ~via BB (wap.pinstack.com)~ihappen to be having similar problems with my bb8830. I had a momentary sht down of email at my home. Ever since I've not been able to get my emails thru my bb. I've tried to reregister and it comes back saying account already exists. It seems to not exept my password and I'd. I can't tell if there might be somthing shut down on my bb that is not allowing me to turn my email back on thru my bb. How would you turn on and off the antena like the previous post spokew of. I'm going crazy. Can some one help me please!

  4. #4
    PwDiamond's Avatar
    PwDiamond no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    249df67d
    Posts
    102
    Quote Originally Posted by BES Noob View Post
    I have a user that travels quite a bit. While traveling he is replying to emails but obviously knowing that the antenna is off he cannot send until the antenna is turned back on. After he lands and turns the antenna back on he then tries to send the email but the option to send is not available. I tried to recreate symptons by turning my antenna off and making two emails one that will be saved as a draft and sent after the antenna is turned on and the other sent while the antenna is off. Now after turning on the antenna I was not able to recreate the sympton as both emails were able to be sent. I know after a certain amount of time if an email is sent while the antenna is off it will give that message a red X and you will have to resend. Either of these options is not available to user and user cannot send stated email after he turns back on the antenna. Any help would be appreciated.
    I travel quite often and often on a short flight when I don't feel like digging out my laptop use that time to get caught up on e-mails with my BB device... the messages should unqueue upon activation of the radio. Cwaxs' solution is the most probable one, but other issues can foul up the handling of messages which are waiting to be sent.

    Make sure the IMEI/PIN match what the carrier has on file for the SIM, I don't know how many devices you manage, but I learned early on to keep track of device swaps (if upgrading a user, lost/stolen device, troubleshooting and giving the user a spare) as it can cause a whole mess of issues at odd and unexpected times.

    Also, is this person traveling mainly to one place in particular? Is it an off-shore destination?

    As for trying to duplicate the issue, are you using the same type of device, etc.?

    Hopefully the service book took care of it, but if the other reccomendations fail, you could wipe (I prefer to nuke rather than wipe) the device and reinitialize.

    If that still doesn't fix the problem, have the carrier reprovision the data plan (and make sure they provision the RIGHT plan... AT&T is one of our carriers and is notorious for putting BIS type-plans on instead of that meant for BES).

    Let us know your resolution.

    _____________________________________________
    So many policies, so little time :-D
    Los Angeles, CA
    BES Admin 4.1.5

  5. #5
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Quote Originally Posted by PwDiamond View Post
    I travel quite often and often on a short flight when I don't feel like digging out my laptop use that time to get caught up on e-mails with my BB device... the messages should unqueue upon activation of the radio. Cwaxs' solution is the most probable one, but other issues can foul up the handling of messages which are waiting to be sent.

    Make sure the IMEI/PIN match what the carrier has on file for the SIM, I don't know how many devices you manage, but I learned early on to keep track of device swaps (if upgrading a user, lost/stolen device, troubleshooting and giving the user a spare) as it can cause a whole mess of issues at odd and unexpected times.

    Also, is this person traveling mainly to one place in particular? Is it an off-shore destination?

    As for trying to duplicate the issue, are you using the same type of device, etc.?

    Hopefully the service book took care of it, but if the other reccomendations fail, you could wipe (I prefer to nuke rather than wipe) the device and reinitialize.

    If that still doesn't fix the problem, have the carrier reprovision the data plan (and make sure they provision the RIGHT plan... AT&T is one of our carriers and is notorious for putting BIS type-plans on instead of that meant for BES).

    Let us know your resolution.
    You brought up some pretty valid points. I have to admit that I am guilty of swapping sim cards to new devices a lot because I either run out of empty sim cards or just am short on time. As for provisioning the right plan my problems have been more with sprint than with AT&T. I've also had a couple of times where T-mobile did that as well. I'm wondering when you're dealing with the phone reps over at AT&T are you dealing with people over in Jersey and California because that is both locations that I particularly deal with. I'm not sure if you utilize AT&T's premier order website or not but you have to watch out which option you pick as well because there are multiple options including with and without enterprise service when ordering new lines of service or just updating service.

    As for the solution, here's what happened. I kept reading the email over and over again picking up on the wording he was using. I come to find out that he has been taking the sent emails and trying to re-edit these emails and resending them. So that is why the send option is not available for him. Had to explain to the user that you would have to forward to the same address rather than trying to start a new email. As usual I thank everyone for their time in attempting to help me resolve this users issue.

  6. #6
    PwDiamond's Avatar
    PwDiamond no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    249df67d
    Posts
    102
    Quote Originally Posted by BES Noob View Post
    You brought up some pretty valid points. I have to admit that I am guilty of swapping sim cards to new devices a lot because I either run out of empty sim cards or just am short on time. As for provisioning the right plan my problems have been more with sprint than with AT&T. I've also had a couple of times where T-mobile did that as well. I'm wondering when you're dealing with the phone reps over at AT&T are you dealing with people over in Jersey and California because that is both locations that I particularly deal with. I'm not sure if you utilize AT&T's premier order website or not but you have to watch out which option you pick as well because there are multiple options including with and without enterprise service when ordering new lines of service or just updating service.

    As for the solution, here's what happened. I kept reading the email over and over again picking up on the wording he was using. I come to find out that he has been taking the sent emails and trying to re-edit these emails and resending them. So that is why the send option is not available for him. Had to explain to the user that you would have to forward to the same address rather than trying to start a new email. As usual I thank everyone for their time in attempting to help me resolve this users issue.
    Hi BesNoob,

    I long ago figured out the correct sequence of buttons to get to Level 2 Data support at ATT, and as far as provisioning on new devices, I used to deal with the NBO department; Now we've cut them out of the picture completely and just use CDW, we have a rep there and he handles everything for us... When we swap out devices or need anything else I just e-mail him and he handles it. You might want to check with your supplier and see if they can handle it for you. We're now split between T-Mobile and AT&T (we migrated all of the BB/Voice/Data over to T-Mobile due to cost). We use AT&T for the data and AirCards (all of our new field reps and execs' laptops have the built in AirCard... So that makes it even nicer to have one point of contact.

    _____________________________________________
    So many policies, so little time :-D
    Los Angeles, CA
    BES Admin 4.1.5

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •