Results 1 to 2 of 2

I have a single user exhibiting the symptoms of the MS created "send as" bug. ... Server Admins forum

  1. #1
    ekrimmer's Avatar
    ekrimmer no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    303150C7
    Posts
    106

    "Send as" symptoms Help!

    Advertisement



    I have a single user exhibiting the symptoms of the MS created "send as" bug. All the rest are fine. Does anyone have an idea how to resolve this? It is not the besadmin permissions as we have dealt with that on a global level. I've removed him from the BES and added him back with no luckThanks in advanceEd
    8330
    PIN: 303150C7

  2. #2
    ekrimmer's Avatar
    ekrimmer no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    303150C7
    Posts
    106

    Re: "Send as" symptoms Help!

    Problem resolved. A whole buncha AD permissions had dropped off his account. Back in business.

    Now for the post-mortem: How could that have happened? Here are some supporting facts
    1)The user's mailbox was moved from one exchange server (a "send as bug" free server) to another the evening before.

    2)This happened to be the final mailbox to come off the old Exchange server so once the move wizard was complete I dismounted the old message store

    I'm thinking I may have been to hasty in dismounting the message store. Hence AD was somehow unable to complete some cleanup processes. This resulted in numerous AD permissions getting dropped. Once restored bb messages could once again be sent.

    What a wasted day!!
    Last edited by ekrimmer; 12-03-2006 at 01:11 AM.
    8330
    PIN: 303150C7

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •