Results 1 to 9 of 9

Hi all, I'm in a support function with my company. I have a Vice President ... Server Admins forum

  1. #1
    Panja's Avatar
    Panja no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    58

    S/MIME on a BB 8300

    Advertisement



    Hi all,

    I'm in a support function with my company.
    I have a Vice President who switched from a BB 8707v to a BB 8300.
    At our company we use S/MIME for encrypted emails and all was working on the 8707v.
    But after switching to the 8300 I can not get S/MIME to work.
    The 8300 has OS 4.2 and the only S/MIME version I can find is for OS 4.1.
    I installed it but, as I thought, it didnt work.

    My user is going on a business trip in 2 hours and I really would like to get S/MIME to work.
    Any suggestions?

    Thanks in advance!

  2. #2
    kirk26's Avatar
    kirk26 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    8

    Re: S/MIME on a BB 8300

    Weird. I've been running s/mime on my curve since january just fine. I'm running s/mime support package 4.1.

  3. #3
    Panja's Avatar
    Panja no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    58

    Re: S/MIME on a BB 8300

    Thanks for your reply!
    Thats indeed very strange..
    I cant get it to work

  4. #4
    jrockett's Avatar
    jrockett no está en línea BES Pro
    Join Date
    May 2007
    Posts
    962

    Re: S/MIME on a BB 8300

    Do you have desktop manager 4.2 sp2 installed?
    Data Outages
    Reinstall OS
    Desktop/Device Page

    Yes, I'm a BES admin with an iPhone 3G.

    Follow me on Twitter!


  5. #5
    Panja's Avatar
    Panja no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    58

    Re: S/MIME on a BB 8300

    Yes I do..

  6. #6
    jrockett's Avatar
    jrockett no está en línea BES Pro
    Join Date
    May 2007
    Posts
    962

    Re: S/MIME on a BB 8300

    Ok do you get an error message or anything?
    Data Outages
    Reinstall OS
    Desktop/Device Page

    Yes, I'm a BES admin with an iPhone 3G.

    Follow me on Twitter!


  7. #7
    Panja's Avatar
    Panja no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    58

    Re: S/MIME on a BB 8300

    * I installed DM 4.2 sp2, no problems.
    * Installed a new OS on the 8300, no problems.
    * Added S/MIME 4.1, no problems.
    * Synced the certificates, no problems.
    * Openening an a new encrypted email: The message has been encrypted with S/MIME, you do not have S/MIME installed (or something like that..)

  8. #8
    kirk26's Avatar
    kirk26 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    8

    Re: S/MIME on a BB 8300

    Can you post the exact error message? Thanks.

    PIN: 24068CBB

  9. #9
    Panja's Avatar
    Panja no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    58

    Re: S/MIME on a BB 8300

    Can do that but it'll have to wait as the user is on a 12 day trip atm...
    But thanks for all the help guys, appriciated!
    Will let you know once I get the BB back.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •