Results 1 to 2 of 2

Previously, Junk E-Mail Folder Redirection worked fine. However we have lately installed a few different ... Server Admins forum

  1. #1
    ShadowXOR's Avatar
    ShadowXOR no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    10

    Not receiving any Junk E-Mail on handheld, Folder Redirection is active.

    Advertisement



    Previously, Junk E-Mail Folder Redirection worked fine. However we have lately installed a few different anti-spam measures and believe they may be interfering since Junk E-Mail still appears in the corresponding Outlook folder, it will not appear on any of our handhelds.

    I believe the culprit is GFI MailEssentials since it is the newest addition, plus the spam doesn't have anything added to the beginning (our Symantec and other anti-spam measures add the word "spam" to the beginning of the message, we have GFI leave them unaltered). Any ideas what I could change or do?

    This sounds like a similar issue but was never solved: http://www.blackberryforums.com/bes-...rry-pearl.html

    Does anyone have any idea what this could be? We've deduced it definitely isn't an issue with the BlackBerry since it worked previously and is affecting all users, even after a complete wipe and reload of a BlackBerry. We're on MS Exchange 2003. Thanks!

    EDIT: May I mention that no filters (on the BlackBerries) are active either.
    Last edited by ShadowXOR; 04-07-2008 at 09:30 PM.

  2. #2
    ShadowXOR's Avatar
    ShadowXOR no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    10
    My mistake, we actually deployed Symantec Premium Anti-Spam in the last two weeks, we've had GFI for a while...so perhaps it isn't GFI?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •