Results 1 to 8 of 8

Hi everybody Scenario BES4.1 Exchang3 SP2 One user is member of domain admins Everybody else ... Server Admins forum

  1. #1
    dk_goofy's Avatar
    dk_goofy no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    3

    Thumbs down Problems with "send-as" member is admin and dsacls

    Advertisement



    Hi everybody

    Scenario
    BES4.1
    Exchang3 SP2
    One user is member of domain admins

    Everybody else is working fine.

    Loggod on to exchange server as administrator


    When i try to run the dsacls command

    dsacls "cn=adminsdholder,cn=system,dc=integral,dc=loc al" /G "integral.local\bbadmin:CA;Send As"

    i get the following error :

    Invalid access CA;Send As supplied
    DSACLS failed


    I cant figure why this error occour ?

    any help

    TIA
    Ole Madsen

  2. #2
    Yazaaab's Avatar
    Yazaaab no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    24
    ~via BB (wap.pinstack.com)~
    If the user is part of the domain admin group then the user has protected account it will not allow you to add send as to the user who is domain admin. At our company I had to crate two accounts for our domain admins. One for admin functions and one for all general user functions.

  3. #3
    dk_goofy's Avatar
    dk_goofy no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    3
    hmm, im logged on to the exchange server as adnministrator which is member og ent/dom/schema admins.

    What higher priv do i need to change settings in AD for another admin ??

    How do i create an account that lets me change settings ?

    TIA

  4. #4
    parrie's Avatar
    parrie no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    21
    Double check, but I think that instead of: dsacls "cn=adminsdholder,cn=system,dc=integral,dc=loc al" /G "integral.local\bbadmin:CA;Send As" you should replace integral.local with the name of your domain.

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    dk_goofy, Welcome to PinStack.

    Keep us informed as to how this works out. Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    dk_goofy's Avatar
    dk_goofy no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    3
    Quote Originally Posted by parrie
    Double check, but I think that instead of: dsacls "cn=adminsdholder,cn=system,dc=integral,dc=loc al" /G "integral.local\bbadmin:CA;Send As" you should replace integral.local with the name of your domain.
    Should that be my customers internet domain name, and why not the internal (netbios) name ?

    I have run this command several times, some times with luck, some times with this error message.

    Always problems when a user is member of a domain group, and get the adminsdholder to leave this account alone

  7. #7
    parrie's Avatar
    parrie no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    21
    Maybe this will help. If you search the forums, a previous user, nalinda, posted the steps to make it work. I followed those steps and was able to get mine to work. Sorry, I can't paste the hyperlink.

  8. #8
    garycutri's Avatar
    garycutri no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    119

    Re: Problems with "send-as" member is admin and dsacls

    Who are you logging on as to run this command?
    What server are you logging onto to run this command?
    Blackberry Support Forums - Asia Pacific
    www.blackberryforums.com.au

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •