Results 1 to 3 of 3

Help! I have this problematic BES that, ever since 7/1/07, has been running itself into ... Server Admins forum

  1. #1
    soulrex's Avatar
    soulrex no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    11

    Problems with GwCheckNew.exe and GwConnector.exe processes.

    Advertisement



    Help! I have this problematic BES that, ever since 7/1/07, has been running itself into the ground every 3-4 hours. The only visable indicator I have for this is the GwCheckNew.exe and GwConnector.exe processes have been climing in memory consumption. This memory leak is killing me!

    Server deets:
    Win2k3SP2 std (patched to current)
    GW BES v4.1.3 (Bundle 60)
    GW 6.5.7
    MSDE


    RIM has been less than helpful on this issue, I've been on calls with them for 2 weeks about this server. The last thing they told me to do was to upgrade my GW Client to the current release. My GW administrator tells me that 7 is a beta still, and we arent going to be upgrading to it.

    I am a BES admin for 20 different clients (yes, I'm stressed), and this is my only GW environment. Ever. I know nothing of GW, so I can't tell him to do it because it is safe!


    Please tell me someone out there knows what the best plan of attack is for this situation!!

    Sean.

  2. #2
    IndoorGK00's Avatar
    IndoorGK00 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    91

    Re: Problems with GwCheckNew.exe and GwConnector.exe processes.

    My friend you have to get your GroupWise admin to let you install the latest GW client!!!! The GWCMA1.dll is SOOOOOOOOO important to the operations of the BES. The reason T-Support probably won't help you or seemed to be less than helpfull is because the latest client isn't on the BES. If your admins have any questions or feel they need a reference I can give you my contact info. We have 650 BlackBerrys on 4.0.7 and we are slowly moving our users to a 4.1.3 server where we have about 30 users kicking the tires on the soap mode. But, ALL the servers are running that latest 6.5.7 client with no problems. If you install the latest client and t-support is not responsive I have a good working relationship with the product manager of the BES for GroupWise. I can get him involved if need be. But I strongly feel the latest gw client will help.

  3. #3
    knott77's Avatar
    knott77 no está en línea Stack level 1
    Join Date
    Jul 2007
    PIN/ID
    32BB729D
    Posts
    1

    Re: Problems with GwCheckNew.exe and GwConnector.exe processes.

    I just wanted to reply since we have been runnig [FONT=Times New Roman]GW 7.0.2 HP (HP1A) on SUSE LINUX for a while and everything seems to be running good. I also wanted to say that you can not upgrade to the latest API unless you are running GW 7.0.2 HP (HP1A) from what I was told. RIM had me make sure before they recommended it to me. I do notice that you are on 4.1.3 bundle 60 and there is a later Hot fix out there that will bring you up to bundle 85. Not sure what the issue with you BBES is though. But wanted to mention Groupwise and the latest API. Also are you running in API or SOAP? I had several problems with SOAP early on and went back to the API mode. RIM even new that there were some issues with SOAP.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •