Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

contacts are not working as if i make a change in bb or outlook which ... Server Admins forum

  1. #16
    amoham3's Avatar
    amoham3 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    21

    Re: Problem with BES (Urgent Help needed)

    Advertisement



    contacts are not working as if i make a change in bb or outlook which is synced with exchange the change/update does not happen. Also in the user details in the BES manager it is how calender sync and email sync but not any thing about address book

    I have activated bb with usb cable connected to the BES server. do I still need to activate in the bb enterprise on my BB.

  2. #17
    amoham3's Avatar
    amoham3 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    21

    Re: Problem with BES (Urgent Help needed)

    i can not find the option of enabling wireless sync in my BB (pearl) can you help me.

    Is there an option of the BES server to enable this

  3. #18
    garycutri's Avatar
    garycutri no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    119
    On your device go to contacts, press the menu button (left of the trackball) and select options. From options ensure wireless synchronization is set to yes.
    Blackberry Support Forums - Asia Pacific
    www.blackberryforums.com.au

  4. #19
    amoham3's Avatar
    amoham3 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    21
    i have rechecked on my BB but unable to find this option, may be I have to enable it on the BES first than it may give me this option pls advise

  5. #20
    jpuma's Avatar
    jpuma no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: Problem with BES (Urgent Help needed)

    Quote Originally Posted by garycutri
    In BlackBerry Manager, you cannot connect to BlackBerry MDS Services using Hypertext Transfer Protocol over Secure Sockets Layer (HTTPS).

    The BlackBerry Manager log displays the following:

    [20000] (09/18 14:42:40.678):{0x1EE8} CMDSAGView: Bad hResult, -2147467261 - Object reference not set to an instance of an object., from AG web service call MDSAGAdminMgmt(testWsAccess - getServerStatus. Asking user to get SSL certificate.)
    [30000] (09/18 14:42:44.100):{0x2758} Bad hResult 0x80004003, at mdsagview.cpp line 376, from AG call CMDSAGView::PrepareData - getServerStatus, source - MDSAGAdminMgmt, error - Object reference not set to an instance of an object.
    [40000] (09/18 14:42:46.350):{0x1A38} [rimdevicemanagementimpl::ThreadProc] Destroying RIMDeviceMonitor

    Cause
    The default.jks key store does not contain the fully qualified domain name (FQDN) of the BlackBerry MDS Services for the AG Tomcat alias.

    Resolution
    To resolve this problem, complete the following steps:

    Important: This procedure uses the keytool key and certificate management utility. The keytool utility is not created or supported by Research In Motion (RIM). For more information on the keytool utility, go to

    1. Use the keytool utility to delete existing certificate for the Tomcat alias from the default.jks file. For example, type keytool -delete -alias tomcat -keystore default.jks

    2. Type changeme for the key store password.

    3. Use the keytool utility to create and import a self-signed certificate to the default.jks file. Make sure to use the FQDN of the computer running the BlackBerry MDS Service as the computer name. For example, type keytool -genkey -alias tomcat -keyalg RSA -keystore default.jks -storepass changeme -dname "CN=<FQDN>, OU=Adv. Tech Group, O=Research In Motion, L=Waterloo, ST=ON, C=CA"

    4. Type the key password for the Tomcat alias, or simply press ENTER if the password is the same as the key store password.

    5. Restart the BlackBerry MDS Service.

    6. Open BlackBerry Manager and install the certificate.


    Hello,

    I have a similar problem and I cannot find that default.jks file anywhere. My cert was made incorrectly because it used a host name it found in the host file for a bloomberg mds service we run on our BES.

    I am running 4.1.3 and I do not see that that default.jks file. I guess I need to recreat the cert and use the fqdn of the server.

    Thanks,
    Joe

  6. #21
    JJohnson's Avatar
    JJohnson no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    5

    Re: Problem with BES (Urgent Help needed)

    Quote Originally Posted by amoham3
    i have rechecked on my BB but unable to find this option, may be I have to enable it on the BES first than it may give me this option pls advise
    Correct, you will have to actually activate your device to BES in order to configure this option for wireless synchronization for cooperate email.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •