Results 1 to 6 of 6

I need help in troubleshooting this issue for a friend. His work blackberry keeps receiving ... Server Admins forum

  1. #1
    remi's Avatar
    remi no está en línea Stack level 1
    Join Date
    Jan 2006
    Posts
    2

    Policy Setting Issues

    Advertisement



    I need help in troubleshooting this issue for a friend. His work blackberry keeps receiving the following message:

    "Policy settings have changed"

    and he gets this randomly throughout the day and after re-synching his blackberry. Does anyone have any ideas as to what is causing this or even suggestions. His work has no idea why this is happening to him. Is it a device issue or a server issue and how can it be resolved?

    Remi

    Mail me

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Policy Setting Issues

    ~~~Posted via Blackberry @ wap.pinstack.com~~~

    His BES admin is still tweaking the server. I'm on the road but if you go to the 'select guides' forum here. You'll find an article I wrote about BES privacy and security. Brief details about BES security policy can be found there.

  3. #3
    lucky123's Avatar
    lucky123 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Re: Policy Setting Issues

    Hey remi .... even i have had the same problem ... A user is repeatedly getting this prompt "policy settings have changed".....Can anyone tell me why this prompt is comming n what cud be done to resolve the same.

  4. #4
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513

    Re: Policy Setting Issues

    Are any software configurations being pushed out to that device?




  5. #5
    RCode's Avatar
    RCode no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    304F0A29
    Posts
    139

    Re: Policy Setting Issues

    I created a test user group, but didn't put anyone in it (we were just seeing some of the options the bes offered). I didn't change any policies, or anything, but about 20-30 users (out of 450) got that message. I never figured out what caused it, but was glad it didn't happen to everyone.

    At my work, you can't sneeze without having to warn everyone first.

  6. #6
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: Policy Setting Issues

    "Policy settings have changed"
    There is an option in BES to suppress this message. Make sure its not set to "False". If the Policy is set to refresh every so often they will continue to receive this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •