Results 1 to 2 of 2

Hello We currently have BES installed on a windows 2000 SP4 the version is 4.1.3.18, ... Server Admins forum

  1. #1
    HiSoC8Y's Avatar
    HiSoC8Y no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    32

    Planning to apply SP4 to our 4.1.3.18 BES, anything we need to consider?

    Advertisement



    Hello

    We currently have BES installed on a windows 2000 SP4

    the version is 4.1.3.18, and we are planning in appying the BES SP4 (what the server provider told us)

    the reason we want to do this is because our mail server is exchange 2000, and we implemented a new mailserver which is exchange 2007 SP1

    now, when we shifted a user's mailbox to the new exchange 2007, the user stopped receiving any mails to his blackberry.

    when we contacted our ISP, they told us we need to apply the SP4 (4.1.4) and we need to give the permissions for the domain user on the new exchange.

    also, they asked us to reboot the server after that.

    now, is there anything else i need to consider? i mean, during the restart, the users will not be able to receive/send any emails, but after the system is back up and running, the mails will be forwarded ..right?

  2. #2
    chaos978's Avatar
    chaos978 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Re: Planning to apply SP4 to our 4.1.3.18 BES, anything we need to consider?

    Yes. We have Exchange 2007 - no SP1 yet - and have rebooted many times. Sometimes BES doesn't start cause the services, for whatever reason, didn't start, but we just manually start them then all is well

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •