Results 1 to 5 of 5

How is everyone?? I am new to the board but not to BB's. I got ... Server Admins forum

  1. #1
    tar_is300's Avatar
    tar_is300 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    PIM Settings Won't Save??

    Advertisement



    How is everyone?? I am new to the board but not to BB's. I got a problem I never encountered until I recently upgraded to a new 8700c with 4.1.0.194 and desktop manager 4.1.0.8. I am running everything wirelessly synced from the BES except for my calendar. The problem I'm having is that I set the handheld is disable wireless sync for the calendar, but everytime I connect the device to the desktop, it reverts back to wireless. Anyone got any ideas. I have tried creating a brand new IT policy to disable wireless calendar sync on the BES but it won't keep the setting once connected to the desktop. even after configuring the PIM to import from outlook. I have uninstalled and reinstalled a clean setup multiple times. Thanks in advance for any responses.

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: PIM Settings Won't Save??

    Tar - WElcome to pinstack...
    this might belong in the BES forum.

    *bump*

  3. #3
    wizkid1981's Avatar
    wizkid1981 no está en línea BES Guru
    Join Date
    Jan 2007
    Posts
    113

    Re: PIM Settings Won't Save??

    Just to be sure you have the IT Policy setup right follow the below steps:

    1. Create an IT Policy and, under the PIM Sync Policy Group, set the Disable Wireless Calendar Sync to True.
    2. On the BlackBerry device, set the Wireless Synchronization option for the calendar to OFF.
    3. Wait ten minutes for the Wireless Synchronization option to synchronize with the BlackBerry Enterprise Server, or until Calendar Enabled for the affected user on the BlackBerry Manager is set to False.
    4. Assign the newly created IT Policy to the BlackBerry device user on the BlackBerry Enterprise Server through BlackBerry Manager.
    5. After the IT Policy has been applied to the BlackBerry device, the Wireless Synchronization option for the calendar should remain set to OFF.
    Also review RIM article KB04487 for more information.

    Hope this helps!

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: PIM Settings Won't Save??

    tar_is300, Welcome to PinStack.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    tar_is300's Avatar
    tar_is300 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    Re: PIM Settings Won't Save??

    thanks for the replies and welcomes. I didn't post on the BES section because it only seems to be when i connect the BB to the desktop and run Desktop Manager/Intelisync. I only mentioned the IT Policy as the idea of renforcing the idea of how weird it is that it still goes to wireless sync on. Thanks again for the replies. oh ya, BUMP

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •