Results 1 to 3 of 3

We have two BES Servers on the same Blackberry Domain. One is running 4.0.7 with ... Server Admins forum

  1. #1
    plnguyen's Avatar
    plnguyen no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    "Permission settings have become more restrictive", after GW 4.1.4 SP4 upgrade

    Advertisement



    We have two BES Servers on the same Blackberry Domain. One is running 4.0.7 with 276 users, the other one 4.1.3 with 4 users.
    We've recently installed SP4 for GroupWise on the 4.1.3 server and during the installation, SP4 upgraded our database server. This database server is shared with the 2 BES Servers. Also, during the installation, we enabled MDS service in case one day we may need it. MDS is running but we have not done anything with it yet.

    Other than the DB upgrade and MDS running idle in the background, we have not made any changes to our 4.0.7 server.

    However, after upgrading SP4 for GroupWise, nearly ALL of our users are receiving the message "Permission settings have become more restrictive" and the device requires a restart. I understand if it pops up once, but many users are getting it up to 4 times a day. We called up RIM and sent them our server logs but after a few hours, the best resolution they gave me was to reinstall BES without MDS.

    Does anyone else have anything better than this? Thannks in advance.

  2. #2
    plnguyen's Avatar
    plnguyen no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2
    After talking to RIM some more, he suggested I try removing the DST2007 software configuration for a couple of minutes, then reapplying it. So far... it didn't seem to work because a few are still getting it, while a few has stopped getting it. Seems like a temp fix.... he also said try re-register with the network under host routing table. Going to give it some more time for that to see if it works...

  3. #3
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121
    Hey plnguyen,

    I just got that error, when I tried to change permissions on DynoPlex are you using DynoPlex products on those BBs?
    it's always greener with the other carrier...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •