Results 1 to 6 of 6

So, when I'm connected I get emails. When I unplug I do not. I have ... Server Admins forum

  1. #1
    joedali's Avatar
    joedali no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    94

    Thumbs down PEARL Won't Synch While Off USB

    Advertisement



    So, when I'm connected I get emails.

    When I unplug I do not.

    I have disabled while connected option selected but I've tried both on and off do not work while disconnected.

    I've wiped, readded, tried everything.

    Any ideas?

  2. #2
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: PEARL Won't Synch While Off USB

    I've seen this happen when a user installs blackberry desktop software and chooses the option to use desktop redirection versus the enterprise server.

    Have you loaded the desktop software?

    ~via BB (wap.pinstack.com)~

  3. #3
    williamlc21's Avatar
    williamlc21 no está en línea Stack Lead
    Join Date
    Jun 2006
    Posts
    653

    Re: PEARL Won't Synch While Off USB

    dcooksta has it right, it sounds like you installed to be used with redirector.
    "I'm the best there is. And even if you beat me, I'm still the best." -Fast Eddie Felson(The Hustler)

  4. #4
    joedali's Avatar
    joedali no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    94

    Re: PEARL Won't Synch While Off USB

    Ok, should I unisntall and re-install?

  5. #5
    joedali's Avatar
    joedali no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    94

    Re: PEARL Won't Synch While Off USB

    Ugh, I've tried everything, I'm lame on this one ... sigh.

  6. #6
    PacketRat's Avatar
    PacketRat no está en línea BES Pro
    Join Date
    Feb 2006
    PIN/ID
    26267461
    Posts
    374

    Re: PEARL Won't Synch While Off USB

    you might have to security wipe the blackberry to ensure that you get rid of the desktop sync service book. I would then reinstall the app making sure you select enterprise server, or you could just try the enterprise activation to bring the correct service books down. You might also want to verify that your pearl is setup for blackberry services. It could be that being hooked up is the only way your bes can reach your device.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •