Results 1 to 5 of 5

I have a Blackeberry that was working on the BES wiped it assigned it to ... Server Admins forum

  1. #1
    ingress's Avatar
    ingress no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    One BB being finicky

    Advertisement



    I have a Blackeberry that was working on the BES
    wiped it assigned it to a new email address
    that worked fine
    now I am trying to revert it back to the original address and it won't work
    then tried the secondary and it won't work


    then I tried a third address in exchange and it worked but i still can get the original to work

    it either hangs in Activating or

    "an error occurred ... "

    I am getting bitter

  2. #2
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    I noticed that it can hang a few times before it goes through. The one thing that I've learned is just being patient. Are you doing a variation of OTA and USB linked enterprise activations?

    Also are you wiping the phone between enterprise activations I notice that it sometimes help especially if you are the majority the way through the synchronization of the services dektop stage

  3. #3
    singk's Avatar
    singk no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2437547A
    Posts
    43
    I normally do Wiped handheld between activation when activate with different email address and works every time. When you do OTA activation, I assume you set the password for every activation.

  4. #4
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Quote Originally Posted by singk View Post
    When you do OTA activation, I assume you set the password for every activation.
    You have to don't you? I was never taught any other way.

  5. #5
    singk's Avatar
    singk no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2437547A
    Posts
    43
    Quote Originally Posted by BES Noob View Post
    You have to don't you? I was never taught any other way.
    Yes and I just want to make sure because sometime we do forget.

    As it documented in RIM KB, the activation password is only used once, for the initial activation of the BlackBerry device. The password will become invalid after five unsuccessful activation attempts. More importantly, the password cannot be used again to establish another activation.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •