Results 1 to 6 of 6

I'm a new BES Administrator that needs help Upgrading from BES v4.1.2 to BES v4.1.3. ... Server Admins forum

  1. #1
    Tim_W's Avatar
    Tim_W no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48

    New BES Administrator Needs Help Upgrading from BES v4.1.2 to BES v4.1.3

    Advertisement



    I'm a new BES Administrator that needs help Upgrading from BES v4.1.2 to BES v4.1.3. We are currently moving to Exchange 2007. Any information would be greatly appreaciated.

  2. #2
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: New BES Administrator Needs Help Upgrading from BES v4.1.2 to BES v4.1.3

    4.1.2 to 4.1.3 is easy, just make sure you make the right decision on MDS (if you use it then make sure you select install as it may not be selected by default). I would not upgrade both Exchange and BES at the same time. Complete one and get that working then worry about the other. It may become to complicated if you mix the two.
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

  3. #3
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: New BES Administrator Needs Help Upgrading from BES v4.1.2 to BES v4.1.3

    Please read this post as it may prove to be what you are looking for -
    http://blackberryforums.pinstack.com/28708-exchange_2007_bes_install_guide.html
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

  4. #4
    Tim_W's Avatar
    Tim_W no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48

    Re: New BES Administrator Needs Help Upgrading from BES v4.1.2 to BES v4.1.3

    Thank you Crewdawg257! I will definitely use your advice. I'll keep you posted....

  5. #5
    Tim_W's Avatar
    Tim_W no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48

    Re: New BES Administrator Needs Help Upgrading from BES v4.1.2 to BES v4.1.3

    Thank you again! I will definitely use your advice. My senior network admin told me that I will have to rebuild the server. I'll keep you posted....

  6. #6
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: New BES Administrator Needs Help Upgrading from BES v4.1.2 to BES v4.1.3

    Exchage 2007 does require a 64bit OS. All of my servers are 64bit capable but none actually run a 64bit OS. One of the many reasons we are not upgrading to Exchange 2007 any time soon.
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •