Results 1 to 3 of 3

I recently created a new exchange server in my environment. I moved my initial user ... Server Admins forum

  1. #1
    Chris C's Avatar
    Chris C no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    Moving New Users

    Advertisement



    I recently created a new exchange server in my environment. I moved my initial user to the new server a couple of days ago. When I checked his account in BES Manager it showed that it was residing on the new server. However he hasn't been able to receive any messages on his BB. How can I get him up and running again.

    I'm fairly new to BB's and BES so any help would be appreciated.

  2. #2
    Tim_W's Avatar
    Tim_W no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48

    Re: Moving New Users

    Check the following E-Mail Settings feature on your Blackberry. You need to go to:

    Message icon on your home screen (the envelope)
    Press the trackwheel
    Go to OPTIONS
    Press the trackwheel
    Go to E-Mail Settings
    Press the trackwheel
    Look at the "Send E-Mail To Handheld" setting. It should be set to YES. If this is okay, then you need to look at the setting on your BES to see if everything is okay.

  3. #3
    bbhealth's Avatar
    bbhealth no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    10

    Re: Moving New Users

    I would also check the service books on the handheld to make sure the UID has the correct srp. This will update with the new server's srp if the move is successful.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •