Results 1 to 3 of 3

Is there anyway to stop messages from showing up as "read" in Lotus Notes after ... Server Admins forum

  1. #1
    yo_fishy's Avatar
    yo_fishy no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23DFE2F1
    Posts
    44

    Message show as "read" on PC after opening on Blackberry

    Advertisement



    Is there anyway to stop messages from showing up as "read" in Lotus Notes after reading them on the Blackberry. This is a corporate BES setup and the it is a BES v4.0.5.5.

    I used to have users setup on a 2.2 BES and this issue never came up. Anything that was read on the Blackberry always showed up as "unread" in Lotus Notes and vice versa. If wireless email reconciliation was set to yes on the BB, and delete on "Mailbox and Handheld" was selected, anything you deleted from the BB would also delete from the Lotus Notes inbox and vice versa. Thats as far as it went. Anything that was read on the Lotus Notes never showed up read on the Blackberry and anything read on the Blackberry never showed up as read on the Lotus Notes side. There were also no IT policies assigned from the 2.2 BES.

    Anyone who is added on the BES 4.0 server now or anyone I update to that server seems to have this happen. I updated myself to this server and the same thing happens to me. I personally love it so when I'm at home, everything I've already went through on my BB will not have to be checked again when I come in to work the next day because all those emails in Lotus Notes are the color red. I checked the polocies on the server but I don't understand to much about them and nothing looks like it would be the culprit.

    Is this something caused by an IT Policy or is this just the way it works on a BES 4.0 server?

  2. #2
    dkozinn's Avatar
    dkozinn no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    23f260fb
    Posts
    107

    Re: Message show as "read" on PC after opening on Blackberry

    Quote Originally Posted by yo_fishy
    Is this something caused by an IT Policy or is this just the way it works on a BES 4.0 server?
    As they say "it's a feature" . I believe that it was always supposed to work that way, but didn't really do so (at least using Domino as a back-end) until relatively recently. If you want to mark an individual message as unread (so that it will stand out when you're looking at your desktop inbox), you can do that from the menu while reading the message (you'll see an option named "Marked Unopened").

  3. #3
    garycutri's Avatar
    garycutri no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    119

    Re: Message show as "read" on PC after opening on Blackberry

    All you need to do is go into messages and press the trackwheel, select Options from the menu. From Options go into Email Reconsiliation and set "Wireless Reconsile" to Off.

    What this will do is enable you to recieve emails to your device but read, deleted, moved emails won't be reconsiled back to you desktop.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •