Results 1 to 2 of 2

file: cdo.dll Version Numbers: 6.5.6944.0 (bes) 6.5.7638.2 (exchange) file: mapi32.dll Version Numbers: mapi32.dll 6.5.6944.0 (bes) ... Server Admins forum

  1. #1
    instant000's Avatar
    instant000 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    23

    Question Mapi32.dll and cdo.dll inconsistent between BES and Exchange Server

    Advertisement



    file: cdo.dll
    Version Numbers:
    6.5.6944.0 (bes)
    6.5.7638.2 (exchange)

    file: mapi32.dll
    Version Numbers:
    mapi32.dll 6.5.6944.0 (bes)
    mapi32.dll 6.5.7638.1 (exchange)

    I saw a post earlier, where someone said that if these do not match, you will sometimes get "pending messages" issues. I do in fact get a 'CDO Helper' error message, and I occasionally get problems with my end users having "pending messages" sitting there.

    BES: Win 2k3 sp2, bes 4.1
    exchange: win 2k3 sp2, exch 2003 sp2

    Which file should match which?

    Do I apply the exchange sp2 to the bes server?

    Thanks.

  2. #2
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: Mapi32.dll and cdo.dll inconsistent between BES and Exchange Server

    The BES should always be at the same version as Exchange. That means you will have to install all service packs on the BES as well.
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •