Results 1 to 4 of 4

I am wondering if people have noticed this issue before. When activating a device over ... Server Admins forum

  1. #1
    kz300's Avatar
    kz300 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1

    Issues with activation.

    Advertisement



    I am wondering if people have noticed this issue before. When activating a device over the desktop after being wiped I normally get prompted to redo the encryption key. This time I didn't get anything but when I swapped the SIM into another device and it went through with no problem. Have people encountered a problem with the device when doing the activation? And doing it wirelessly it would just hang then timeout. There were no problems with the BES. Thanks in advance everyone.

  2. #2
    saukrateaz's Avatar
    saukrateaz no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    258
    It would ask you to redo the encryption key based on the settings on DM. Go to email settings>security and see if its set to automatic, if it isn't try changing that. As for the wireless activation hanging, where is it hanging at? Is the activation email being sent and received at the email address?
    "When you do the common things in life in an uncommon way, you will command the attention of the world."
    -George Washington Carver

  3. #3
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Go into Email Settings then go to the security tab and make sure it is set to generate encryption keys automaticatlly. Close Desktop manager. Wipe the device then connect it to the PC and open Desktop Manager after the drivers have finished installing. See if it prompts you then

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    I have issues where the wireless activation hangs on occasion. Normally it is when I am activating a device that has a couple hundred contacts and/or calendar items. I always give it about ten minutes to resolve itself and if it doesn't, I cancel the activation and start over and usually it activates.

    Good luck...
    New User? - Read the NEW USERS GUIDE

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •