Results 1 to 11 of 11

I am receiving a lot of requests of whether the new Blackberry Storm will be ... Server Admins forum

  1. #1
    rprewitt's Avatar
    rprewitt no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    48

    Is Storm compatible with Enterprise Server 4.1?

    Advertisement



    I am receiving a lot of requests of whether the new Blackberry Storm will be compatible with our current Blackberry Server setup.

    We are running Blackberry Enterprise/Blackberry Manager 4.1 on a Windows Server 2003 box.
    According to RIM, they have a blanket statement out that the Storm will work with Blackberry Enterprise Server but they arent specific on whether they mean all versions or only the newest versions.

    Thanks

  2. #2
    knottyrope's Avatar
    knottyrope no está en línea Stack Professional
    Join Date
    Aug 2007
    PIN/ID
    ask
    Posts
    124
    You might have to update your device xml file on the BES to make it work.

    http://www.blackberry.com/btsc/artic...AL_Public.html
    Obi-Wan Kenobi says "Use the search Luke", and Yoda says "RTFM, you should"
    Torch 9800 on BES 4.1.7 MR3, SQL 2005, Exch 03 with 250 hopeless users

    http://twitter.com/#!/knottyrope

  3. #3
    rprewitt's Avatar
    rprewitt no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    48
    The Storm does work without any changes to our setup. We have two active on our server now.

  4. #4
    njected's Avatar
    njected no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    5
    Works just fine. No change to BES necessary. The only requirement is 4.1.6

  5. #5
    jason1114's Avatar
    jason1114 no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    83
    We have 4 BES 4.1.6.MR2 and have Storms on each and they were activated with out issue or edits

  6. #6
    wellsm's Avatar
    wellsm no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    40
    One thing - one of the 4.1.x service packs added server support for HTML email. I would assume that if you want that feature on the Storm you would need to upgrade your BES to 4.1.6.

  7. #7
    loexchange's Avatar
    loexchange no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    2
    Hello... I upgraded from an old BB to the new Storm. I can't pass the Stage 1 of activating my BES. error: please contact your systems administrator which I did and followed thru how to activate my new device. I contacted verizon who suggested that I upgrade my software, now I am running: Bl[FONT=Arial]ackberry 4.7 Thunder Series ( you all running the 4.1) could it be that the 4.7 is not compatible yet?[/FONT]
    [FONT=Arial][/FONT]
    [FONT=Arial]I need to activate my new Storm to run BES. please help![/FONT]
    [FONT=Arial]Thank you.[/FONT]
    [FONT=Arial]LoExchange[/FONT]

  8. #8
    knottyrope's Avatar
    knottyrope no está en línea Stack Professional
    Join Date
    Aug 2007
    PIN/ID
    ask
    Posts
    124
    Device might not be allowed.
    Ask your admin.
    Obi-Wan Kenobi says "Use the search Luke", and Yoda says "RTFM, you should"
    Torch 9800 on BES 4.1.7 MR3, SQL 2005, Exch 03 with 250 hopeless users

    http://twitter.com/#!/knottyrope

  9. #9
    loexchange's Avatar
    loexchange no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    2
    I finally able to activate my new BB Storm, now the trouble continues as follows:

    the Blackberry ALWAYS UPDATES MY DESKTOP – CALENDAR, CONTACTS & EMAILS

    my desktop, DOES NOT UPDATE MY BLACKBERRY-----for example>
    >when I delete an email on my desktop, it DOES NOT DELETE IT ON MY BLACKBERRY (this issue has been going on forever)
    >when adding a meeting in my calendar on my desktop, IT DOES NOT ADD IT TO MY BLACKBERRY (this issue is New with my recent
    activation)
    >calendar duplication of meetings (this issue is new with my recent activation)

    The above issue been going on since my old BB, and now it continues to the new BB Storm.
    Any insight from you folks is highly appreciated.

  10. #10
    BBJedi's Avatar
    BBJedi no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    23
    How many Blackberry's have you had an what switch method have you used each time?
    I've seen a similar issue on device upgrades and found a resolution for it.

    • Run a device backup and save all device databases.
    • Export any Filter rules in play from Desktop manager
    • You need to remove the user off BES and ensure the account info is removed from the mailbox. In my case always Exchange (2003 SP2) + BES 4.1.6 MR2. Allow time for Pending User delete process to complete.
    • Also there is the Intelisync folder stored on the user machine needs removing (or at min renaming). Depending on your setup this is usually found under Documents and Settings \<userID>\Application Data\Research in Motion (Dont quote me on that location but search in and around there)
    • Then do a device wipe.
    • Add the user back onto the BES and restart your Enterprise Activation.
    • Once completed use the backup file created from above to selectively restore any settings you need
    This seems to resolve this issue everytime for me and other users within our organisation. I had this ongoing from 8700 > 8800 then each time I went to the next device.
    Give it a go. Sounds like you've got nothing to loose at this point.

  11. #11
    tattoo432's Avatar
    tattoo432 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    askme
    Posts
    23
    ~via BB (wap.pinstack.com)~
    I just activated a Storm on our BES (4.1.4) with no issues. So far the only thing it doesn't get is html email.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •