Results 1 to 4 of 4

I have this problem with Blackberry where out of 5 BB devices, three would activate ... Server Admins forum

  1. #1
    Farquaon's Avatar
    Farquaon no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    7

    Inconsistent Blackberry Activations

    Advertisement



    I have this problem with Blackberry where out of 5 BB devices, three would activate successfully, one would take forever to receive the EPT mail, then take about 30 minutes before it picks up the EPT mail, and the last just wont activate and then after 5 hours it would kick in and activate after numerous times of removing and adding to the BES server. All the users are in the same OU and the same storage group on Exchange 2003.

    I am sure I would be able to pick up more information from the BES logs, but I do not understand what log is for what and where to look as I am new to the BB admin side of things.

    Any ideas or advice?

  2. #2
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    If it is taking that long for the ETP message to get to the inbox then the Activation is probably timing out before it even starts. Is the other account that you are having issues with getting the ETP messages or not?

  3. #3
    Farquaon's Avatar
    Farquaon no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    7
    Yeah, all the accounts do receive the ETP message, but the message could take anywhere from 1 - 45 minutes to reach the users inbox. I checked the logs on the Exchange server and saw that delivery was immediate when the mail was received by the Exchange server. Maybe RIM has issues with mail dispatching.

    The mail on the last two activations just sit in the mailbox for <20 minutes before action is taken.

  4. #4
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    If there is delays in reaching the users mailbox it probably isn't on RIM's side. Do the users experience delays receiving external email from anyone outside the company. Also is the messages are sitting in the inbox for 20 minutes before being picked up then that would be an issue on your side. Are your Exchange and BES servers in the same environment or is 1 or the other in a remote site?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •