Results 1 to 5 of 5

We've just installed BES 4.1 at work but the inbox only has emails going back ... Server Admins forum

  1. #1
    dirtydude's Avatar
    dirtydude no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    3

    Inbox only contains emails up to a week old

    Advertisement



    We've just installed BES 4.1 at work but the inbox only has emails going back to a week old.

    Is there a setting within BES or the phone that allows for older messages to be displayed?

    Thanks.

  2. #2
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Inbox only contains emails up to a week old

    I'm not familiar with BES but on the phone go to Messages / Options / General Options - Keep Messages: I have it set for 6 months
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Inbox only contains emails up to a week old

    Are you talking about the initial load whenn doing enterprise activation? If so, I think this is true. I'm not sure what the limit is. Maybe one of our BES experts can help.

    Rcbjr

    ~via BB (wap.pinstack.com)~

  4. #4
    dirtydude's Avatar
    dirtydude no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    3

    Re: Inbox only contains emails up to a week old

    Sorted it thanks.

    Within BES
    Servername > Server Configuration > Edit Properties > Messaging > Prepopulation By Message Age

    It appears the maximum figure this can be is 14 (days) old.

    It hasn't put in the older emails for the BB's I've already set up but for the new ones it has gone back 2 weeks.

    Thanks

  5. #5
    jock's Avatar
    jock no está en línea Stack level 2
    Join Date
    Jul 2006
    PIN/ID
    250B40B0
    Posts
    40

    Re: Inbox only contains emails up to a week old

    To change the message pre-population options when initially loading BBs go to the BES server in the BES Manager > Edit Properties > Messaging > Message Pre-Population. This option in BES 4-1 can be set from 1 to 14 days on by max number of messages. Just remember that by default BES only sends messages that are in the user’s inbox, if they have moved them they don’t get copied to the BB
    Last edited by jock; 05-16-2007 at 12:49 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •