Results 1 to 9 of 9

I have had this issue for the last 3 days on my user's new phone. ... Server Admins forum

  1. #1
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Help! I can't get this phone to activate through the Enterprise activation!

    Advertisement



    I have had this issue for the last 3 days on my user's new phone. I cannot get his phone to activate on the enterprise activation on Blackberry manager. The phone is an 8830 from Sprint it is reading 1XEV and has been manually provisioned. I have also added and deleted the user several times and wiped the phone as well for good measure. When I did more research I have come to find out that the user has several email address but I was originally from the get go using his SMTP addy to sync up with no luck. I also used his other email addresses just to see if it would work either but with no luck. I went to my BES admin and he erased the other email addresses and found two X400 addys on there as well. He removed one of the X400 addresses and deleted all the email addies except for the SMTP address. I just tried to do the enterprise activation again and I still can't get the phone to even verify encyrption it just stays at the "activating (email address)... I thought it first it might also be his phone. I tried using a couple of cold phones that I have and I'm still having the same problems as well. I'm thinking its gotta be the peripherals on the server itself. Has anyone ever ran into this situation before? I don't know what to do at this point and I'm tired of sending my phone back to my user without it being activated.
    Last edited by BES Noob; 02-08-2008 at 06:35 PM.

  2. #2
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    is device provisioned properly with the carrier for BES services

  3. #3
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    It should be because this was an upgrade for my user that I ordered through my business liaison at Sprint and I was able to enterprise activate another email address on that phone. So I know its not the phone.

  4. #4
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    I was able to enterprise activate another email address on that phone
    oh well that narrows it down

  5. #5
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    This definitely goes beyond the means of just rebooting the system. I'm on device manager right now trying to do a hard wire enterprise activation under the users email addy let's hope it works.

  6. #6
    Davedwin's Avatar
    Davedwin no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    23FA01EA
    Posts
    12

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    ~via BB (wap.pinstack.com)~
    If the manual sync doen't work check to be sure the service account on the BES is logging in to Exchange (or other mail server). If it is not then you may need to reboot the BES. Our business is going through this right now and happens daily.

  7. #7
    memina's Avatar
    memina no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    1

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    try send service books when "activating (email address)...

  8. #8
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    The manual activation says it has been successfully applied but I haven't been able to get a hold of the user quite yet and it looks like from what it appears this morning that it last communicated with him about 8 this morning so that might be a good sign. I'm gonna keep my fingers crossed. Already sent service book earlier in the week when this first started and that didn't help.

  9. #9
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Re: Help! I can't get this phone to activate through the Enterprise activation!

    Update:
    The same user put a ticket out a couple of days ago stating that he wasn't receiving emails again. Went to take a look at his device and he mentioned to me that he would have to constantly do a hard reboot because he would lose the 1XEV and would not get emails. This is a Sprint 8830 so I reprovisioned the phone and rebooted it and sent out a test email to from my BB to his. After no response after about 8 minutes I notice that his 1XEV dropped into lower case. So I did another hard reboot and sent an email out from the users device to my email. I didn't receive anything yet and thats when I noticed that it the 1XEV dropped to lower case again. So again being the persistent individual that I am I did another hard reboot got the uppercase symbols and decided to do a enterprise activation to see what happens. I called my associate and had him set password for me and try to get it activated.As you probably figured out at this point it did it again. So I take the phone back to my office and issued another device to him and now going to send this unit back to Sprint for warranty.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •