Results 1 to 4 of 4

I am a newbie with the BB (one month) and had this thing pretty figured ... Server Admins forum

  1. #1
    celeste69's Avatar
    celeste69 no está en línea Stack level 1
    Join Date
    Aug 2008

    Question Frustrated, please help


    I am a newbie with the BB (one month) and had this thing pretty figured out til today. I have a BB Curve 8330 through Verizon Wireless.

    All of the sudden my Browser disappeared (took care of that) and my Enterprise account vanished. Like I said, I took care of the Browser (reset it). However, when I spoke to my office about getting my Enterprise fixed, they sent me a new password and when I enter it it comes back saying "Error occurred. Please contact your systems administrator." I have however, we can't get it to fix it.

    Any thoughts, ideas, cures? Any help/advise would be most appreciated! Thanks all

  2. #2
    kennedy_84's Avatar
    kennedy_84 no está en línea Stack level 3
    Join Date
    Dec 2007
    Wipe device, reload your OS and re-activate enterprise.

  3. #3
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    resend your services books...also make sure your BES admin didn't restrict Browser
    The young man knows the rules, and the old man will enforce them!

  4. #4
    qc_metal's Avatar
    qc_metal no está en línea Developer
    Join Date
    Aug 2006
    Double check your mobile account and make sure that BlackBerry Enterprise Provisioning is still enabled for your device.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts