Results 1 to 4 of 4

Hi again, I've just upgraded to BES5. Since then I've notice and my BB users ... Server Admins forum

  1. #1
    Gman1108's Avatar
    Gman1108 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Just ask
    Posts
    244

    faint Font after upgrade

    Advertisement



    Hi again,

    I've just upgraded to BES5. Since then I've notice and my BB users have complained the font in emails they receive is very faint and hard to read.

    I've tried to change the font on my 8900 that didn't fix it, tried even upgrading to latest OS, stiLl no good, even tried a different themse.

    Does anyone else notice this on BES5?

    Thanks.

  2. #2
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031
    I am not sure if this is a issue with BES or not, it might be the font assigned in the emails if you are using html emails. Can you try that 1st and let me know? See if you send a test message in plain text, is the fint to small? then try an html email and check the same? If it is to on html and not plain text, then try to chaneg the font of the emails when you send them.

  3. #3
    Gman1108's Avatar
    Gman1108 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Just ask
    Posts
    244
    Hi Mw again,

    I had to set the setting in the email options to disable html content, that did the trick. It's just using plain old text now.

    Neat idea but you just couldn't read the email as the fonts were just too faint.

    Thanks, mate.

  4. #4
    Gman1108's Avatar
    Gman1108 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Just ask
    Posts
    244
    OK, thought I'd let you all know the fix for this...

    Since the BES5 upgrade from 4.0, all emails ahave html turned on by default.

    When i switched it off at device level, all fonts are in nice clear letters whereas the html formatting, although nice and gives great auto signiture type graphics, made the font really faint to read clearly.

    Another something I noticed that could be irritating with html emails.....anyone recieving emails with a nice little graphic of the sending company name/logo in the signiture bit will appear as though there's an attachment.

    If you open the attachment, it's the logo thats appears....so almost all my emails looked as though there an attachment but really its just the logo.

    Disabling html again, stops this happeneing.

    Have a great evening!

    G

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •