Results 1 to 8 of 8

OK team...I need your help. I just hung up with RIM Support and got nowhere. ... Server Admins forum

  1. #1
    jglee311's Avatar
    jglee311 no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    ASKME
    Posts
    240

    Question Exchange 2007 & BES 4.1.6

    Advertisement



    OK team...I need your help. I just hung up with RIM Support and got nowhere. Here's my situation:

    Exchange 2007 SP1, Outlook 2007, and BES 4.1.6

    I have users reporting that sometimes (not always) if they send an email from Outlook to someone else......they will also get a copy of that email on their BB device. NOT a sent item, they weren't CC'd, but it shows up on their device like they were??? I noticed a bunch of these come down on EA too. Ideas anyone? Thanks so much!!

  2. #2
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    I have that same issue with a few of my users as well....Also on Exchange 2007 and latest BES patches
    The young man knows the rules, and the old man will enforce them!
    __________________________

  3. #3
    jglee311's Avatar
    jglee311 no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    ASKME
    Posts
    240
    Yeah.....it really stinks, all they said was......it will be addressed in a future SP release. What they don't understand is I have 27 VP's that I have to tell that too.....and guess what....they don't like that answer.

  4. #4
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    Quote Originally Posted by jglee311 View Post
    Yeah.....it really stinks, all they said was......it will be addressed in a future SP release. What they don't understand is I have 27 VP's that I have to tell that too.....and guess what....they don't like that answer.
    I know that feeling....I work with Attorney's....they dont want to hear excuses...they just want it fixed

    I found that by wiping the device, deleting the profile from BES and starting all over sometimes fixes the issue
    The young man knows the rules, and the old man will enforce them!
    __________________________

  5. #5
    jglee311's Avatar
    jglee311 no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    ASKME
    Posts
    240
    It seems that when I have tried that, it makes it worse. It brings down more of these bogus messages?!?

  6. #6
    philfna's Avatar
    philfna no está en línea BES Pro
    Join Date
    Nov 2007
    Posts
    10
    Yeah I have the same issue ... wipe does NOT seem to help...

  7. #7
    jglee311's Avatar
    jglee311 no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    ASKME
    Posts
    240
    Yeah, our big email Migration starts tomorrow too.......so this is gonna be fun!!

  8. #8
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270
    Ive had this problem before when I had gmail pushed to my berry. You have to find a way to create a filter for that address to keep the emails from being pushed to the phone. That the only thing I could tell you on the issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •