Results 1 to 3 of 3

I tried to install the latest "maintenance release 2" for BES 4.1.4 sp4. The install ... Server Admins forum

  1. #1
    JoelC's Avatar
    JoelC no está en línea Stack level 1
    Join Date
    Oct 2006
    PIN/ID
    23D81EB0
    Posts
    13

    error installing latest BES4.1.4 sp4 maintenance release

    Advertisement



    I tried to install the latest "maintenance release 2" for BES 4.1.4 sp4. The install halts, asking for "Blackberry Enterprise Server.msi". The install routine cannot find this, nor can I. In the INI file of the install package/files there is a reference to this msi file, but I don't see it anywhere.
    Can someone help me with this??
    thanks,
    Joel

  2. #2
    tlowe's Avatar
    tlowe no está en línea BES Pro
    Join Date
    Oct 2007
    Posts
    66

    Re: error installing latest BES4.1.4 sp4 maintenance release

    When you do the install you need to have the cd or download for BES4.1.4

  3. #3
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: error installing latest BES4.1.4 sp4 maintenance release

    On that note... MR3 is available.
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •