Results 1 to 8 of 8

We are using BES. ON enterprise activation, most of the services are still initializing for ... Server Admins forum

  1. #1
    mpillay's Avatar
    mpillay no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    2

    Smile Enterprise activation stuck on intializing

    Advertisement



    We are using BES. ON enterprise activation, most of the services are still initializing for days on end. Except for calendar, e-mail, password keeper all other services stay on initializing. As a result tasks, notes, contacts do not synch.

    E-mail works fine.

    Thanks fo ryour help.

  2. #2
    bradsacks's Avatar
    bradsacks no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    9

    Re: Enterprise activation stuck on intializing

    We've seen this behavior occasionally during Enterprise Activation. We just rewipe the device and activate again.

  3. #3
    sangesf's Avatar
    sangesf no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    23C8604D
    Posts
    32

    Re: Enterprise activation stuck on intializing

    ~via BB (wap.pinstack.com)~
    Are you using Outlook? Lotus Notes?
    If Outlook...
    Search and delete any and all files ending with OST and OAB and then find and delete the Research In Motion folder...
    Restart Outlook and let it re-create the OSTs and re-download the Offline Address Book(OAB)... When that's done.. Shut down outlook.
    Take the battery out of your Blackberry reseat the SIM card. Replace the battery.. Let the Blackberry restart.
    Now start up desktop manager (w/o the Blackberry connected) then connect the Blackberry AFTER it's done connecting to the email profile. Go to Intellisync > Configure PIM...
    Now if your BES does everything wireless (Calendar{e-mail}, Tasks, Memos, Address Book) UNCHECK all but Calender and choose Calendar to connect to the BES server
    If your BES ONLY does Calender/E-mail wirelessly make sure the others are checked for connecting to Outlook and "Calender" is set for the BES server.
    After all that is done... Re-sync (Make sure Sync is set for at least PIM and Date/Time) and then remove the Blackberry from the cradle/usb. After 5 mins or upto 1hr Ent. Act. Should complete.
    I don't know how it works on w/ a Notes server... But I guess it would be similar.
    (What I just explained, fixes the issue you are having 99.9% of the time. If that does NOT work, you have to make sure your BES has MDS service activated and is setup for your Blackberry.. Also you want to make sure that your wireless carrier ALSO has MDS activated for your account... (GPRS/EDGE (not gprs/edge or GSM) must be showing or sometimes you won't be able to do wireless sync))
    Hope this helps!

  4. #4
    HotWax's Avatar
    HotWax no está en línea BES Pro
    Join Date
    Jun 2006
    Posts
    146

    Re: Enterprise activation stuck on intializing

    This is from the BB Knowledge Base

    Known Issues - Enterprise activation stops responding at 90%
    Last Updated: 27 June 2006
    Article Number: KB-04740
    --------------------------------------------------------------------------------
    Summary
    This article applies to the following:

    BlackBerry® 7100 Series
    BlackBerry 7290 Wireless Handheld™
    BlackBerry 8700 Series of wireless handhelds
    BlackBerry Device Software 4.1
    BlackBerry Enterprise Server 4.0
    SDR75573
    --------------------------------------------------------------------------------
    Problem
    During the initial enterprise activation, the process stops at 90%.

    Additionally, the Microsoft® Windows® Event Viewer application logs on the BlackBerry Enterprise Server show the following events:

    Event Type: Warning
    Event Source: DevMgmtConnector
    Event Category: None
    Event ID: 20035
    Date: 30/11/2005
    Time: 4:35:09 PM
    User: N/A
    Computer: COMPUTERNAME

    Description:

    {Last_name, First_name} Add request received, but did not save record to SyncDeviceMgmt table due to invalid data. Target=Handheld Agent, CmdID=-43931.


    Event Type: Warning
    Event Source: DevMgmtConnector
    Event Category: None
    Event ID: 20032
    Date: 30/11/2005
    Time: 4:35:09 PM
    User: N/A
    Computer: COMPUTERNAME

    Description:

    {Last_name, First_name} CreateXMLToWriteToDatabase - Zero timestamp value is invalid for Add request. Target=Handheld Agent, TableID=3, UID=1132429852, CmdID=-43931.


    Workaround 1
    Install BlackBerry Enterprise Server 4.0 Service Pack 4 (4.0.4) to resolve this issue.

    Workaround 2
    Wipe the BlackBerry wireless device, then restart the enterprise activation.

    Warning: Wiping your device will erase all the data on the device. Save any personal data using the Backup and Restore tool in BlackBerry Desktop Manager.

    To wipe the BlackBerry device
    From the Home screen, click Options.
    Note: Depending on the theme running on your device, you may need to click Settings, then Options.

    Click Security Options.
    Click General Settings.
    Click the trackwheel and click Wipe Handheld.
    Click Continue.
    Type blackberry.

  5. #5
    strogonowski's Avatar
    strogonowski no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    8

    Re: Enterprise activation stuck on intializing

    In some cases you also will have to re-load\upgrade OS on the unit and remove\readd acount to BES server. After reloading OS don't forget to update your time zone. Who is your provider and which unit do you have?

  6. #6
    Snyder81's Avatar
    Snyder81 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    2

    Re: Enterprise activation stuck on intializing

    Same symptom, different root cause. I had a user who kept freezing at either 0% or 11% activation - it would hang for hours until you stopped it. I reloaded software, wiped it using javaloader -u wipe, etc. If you have a BES, you can easily determine if the activation is caused by one of the folders that sync wirelessly. Before activating the users, double-click on their account on the BES, click on the "PIM Sync" column, and set "Wireless Synchronization Enabled" to False. This effectively *only* activates the email portion during a wireless activation. If it works, you know the issue is somewhere in the other folders trying the wireless sync, or "slow sync" as RIM calls it.

    The root cause of my activation failures was an Outlook default folder being renamed. It was a Mac user who uses the Mail app on the Mac. His Drafts folder was named "Drafts2". I deleted the other two non-system folders (Drafts and Drafts1) and then closed Outlook (I had an Outlook profile for the user setup on my desktop). I reopened Outlook with the /resetfolders switch which sets all the system folders to the proper name. After that, I re-enabled the "Wireless Synchronization Enabled" on the BES for that user, wireless activated, and it worked. It's all because the BES is looking for the default folders in the user's mailbox. If they are not there or name improperly, the activation will fail.

  7. #7
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Enterprise activation stuck on intializing

    Mines kept getting stuck as well. And I deleted the Desktop (sync) service book and reactivated just fine...... SWEEETTTTTTTTTTT
    BB8900 is mine!

  8. #8
    Hosted-Exchange's Avatar
    Hosted-Exchange no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    2
    Hi,

    FYI - We had a similar issue with a BB 8700 using the EDGE network. Stuck at 11%. The work around this was to sync the BB using the Desktop Manager, then add the BB to the BES server. However this was still just a work around...

    Installing SP4MR5 resolved the issue. However it is interesting to note, there is nothing in the readme or release otes that would indicate that SP4MR5 fixes this issue. Maybe I got lucky. FYI for those who have this issue.

    Andre

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •