Results 1 to 5 of 5

Hi, I have a client on Brazil who recently migrated his outlook account to a ... Server Admins forum

  1. #1
    jerome521's Avatar
    jerome521 no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    51

    Enterprise Activation issue

    Advertisement



    Hi,
    I have a client on Brazil who recently migrated his outlook account to a new Exchange server. I removed/re-added his account on BES but the activation screen is stuck on "Activating". He does get the activation email on his outlook inbox so I kow that the email is not being block by our spamfilter. I have also asked him to ask the vendor to removed/re-add the data plan on his bb but that did not help as well. I had him perform a "wipe handheld" as well.He moved his account back to the old server and he was able to activate his account. Is there something that we need to do or check on the Exchange server? maybe open a port or something? thanks for your help....

  2. #2
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    http://www.blackberry.com/btsc/searc...200%2066395240


    This link may be of some assistance. Even though this is related to being unable to send and receive, some of the same ideas apply.

  3. #3
    jerome521's Avatar
    jerome521 no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    51
    Thanks for your help. This is better than nothing.

  4. #4
    BBG35's Avatar
    BBG35 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    I have this same problem! Did the work around work? I doubt management is going to let me restart the services just because my BB isn't working. Im hoping the work around will do the trick

  5. #5
    ecnavt's Avatar
    ecnavt no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    32caaed1
    Posts
    62
    check for a conflicting IT Policy.... or in other words, try activation with a blank/null IT Policy. Doing the wipe was a good step, though it won't remove an IT Policy.

    Also, validate the permissions of the BESAdmin account.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •