Results 1 to 10 of 10

I just replaced my 7290 from tmobile with an 8703 from verizon. The new phone ... Server Admins forum

  1. #1
    stevedenver's Avatar
    stevedenver no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3

    Question enterprise activation

    Advertisement



    I just replaced my 7290 from tmobile with an 8703 from verizon. The new phone actives as it should but after running enterprise activation, it adds the icon for my msn email account that was set up @ tmobile and it adds the icon for the blackberry account @tmo.blackberry.net. I can't figure out how to get rid of the tmoile icons. I have reinstalled the software on the desktop and the phone. After the reinstallation, the icons are deleted untill I run enterprise activation. That is the point at which it re-appears. Please help.

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Can you still log in to your TMO BIS account. If so do so and delete both accounts there. I can't guarrentee this will do it but it just might.

    And Welcome to PinStack

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    stevedenver's Avatar
    stevedenver no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3

    I cant get into the tmobile account today

    i did yesterday and deleted it but it still shows up when i do enterprise activation

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Was that account associated with your BES also in anyway? I'm not that familiar with BES so really can't help. Sorry, but give it some time and someone that know BES better than I do will come along with a solution, I'm sure.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    stevedenver's Avatar
    stevedenver no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3

    no association

    Not associated at all.

    One of the accounts the appears is an email account from MSN and the other is the tmobile blackberry account....no association at all to the enterprise email account.

  6. #6
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    I've requested this Thread be moved to the BES Admin Forum to get it viewed by more members that can help more than I can

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  7. #7
    DrWoo's Avatar
    DrWoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    23D11279
    Posts
    388
    The BES side of the house doesn't have anything to do with the BIS side of the house.

    So, if you deleted the accts from your BIS manager through the provider and it's still showing up. Delete all the service books, power it off, and then log into the BIS acct. (the one that those accts, were previously tied to) delete the accts in there, then resend the service books.

    That would be my guess on getting rid of those.

    Dr. Woo

  8. #8
    paulst's Avatar
    paulst no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    9
    Quote Originally Posted by DrWoo
    The BES side of the house doesn't have anything to do with the BIS side of the house.

    So, if you deleted the accts from your BIS manager through the provider and it's still showing up. Delete all the service books, power it off, and then log into the BIS acct. (the one that those accts, were previously tied to) delete the accts in there, then resend the service books.

    That would be my guess on getting rid of those.

    Dr. Woo
    BES 4.1 Sychronises the service books, so if you had activated your old blackberry against the BES with the BIS books still on the device, the BES database will contain that info and syncronise that with any blackberry device you activate against the blackberry. The only thing I can suggest, is to delete the user from the BES, wipe your device, re-add user and then activate blackberry.

    Let us know how you get on.

    Paul

  9. #9
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    BES and BIS are seperate. the OTA of the BIS enable icons are carrier specific and automatic. In my case I simple press-and-hold alt then press the trackwheel and hide the icons I do not need a long with BIS accounts that are already included in the message list.

  10. #10
    paulst's Avatar
    paulst no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    9
    Quote Originally Posted by hayden
    BES and BIS are seperate. the OTA of the BIS enable icons are carrier specific and automatic. In my case I simple press-and-hold alt then press the trackwheel and hide the icons I do not need a long with BIS accounts that are already included in the message list.
    You are correct, BES and BIS are completely seperate, however BES 4.1 syncs all the services books and that's why they have them on their new handheld. They won't be able to receive emails from their BIS account as this is still assigned to their previous handheld. If they do as I advised, that should remove the BIS info from the database and then the device should re-activate without the BIS books.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •