Results 1 to 3 of 3

We have Lotus Notes on a BES. The user has probably 18 folders. Her INBOX ... Server Admins forum

  1. #1
    fuzzbutt's Avatar
    fuzzbutt no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    242da5e
    Posts
    42

    Email not going to showing in the folder

    Advertisement



    We have Lotus Notes on a BES. The user has probably 18 folders. Her INBOX is selected as the receiving folder but the only thing we can see in it is the "sent" items. When I did a "test" email the front shows a new mail icon, but it does not show up in any of the folders and a "search" does not find it. Any thoughts? We already did a wipe and reset.

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Email not going to showing in the folder

    If this were an Exchange environment I'd suspect either the Inbox was corrupted, or the original one was deleted and then manually recreated which might not look the same to a BES server. Have you tried rebuilding the mailbox - create a new mailbox and move all the mail to it?

    On the BlackBerry in Messages, if you go to Options --> Email Settings, Click the wheel/menu button and select Folder Redirection, does the Inbox show up?
    .
    JerryD

  3. #3
    fuzzbutt's Avatar
    fuzzbutt no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    242da5e
    Posts
    42

    Re: Email not going to showing in the folder

    Yep, no luck. I'm sending this up the rail to our guys to work on. This is just weird.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •