Results 1 to 7 of 7

Router: Failed to connect to SMTP host YAHOO.COM because : The server is not responding. ... Server Admins forum

  1. #1
    p-funk's Avatar
    p-funk no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3

    DELIVERY FAILURE:Router: Failed to connect to

    Advertisement



    Router: Failed to connect to SMTP host YAHOO.COM because : The server is not responding. The server may be down or you may be experiencing network problems. Contact your system administrator if this problem persists.


    OK, starting about 3 weeks ago every email sent via handheld comes back 24 hours later with this header. I have Googled and tried other solutions but cannot get emails pushed out.

    Has anyone else experienced this and if so how was it solved?

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Are you receiving emails from this account with no issue?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    Nico57's Avatar
    Nico57 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    40
    BES on Domino ?
    Looks like someone played with Domino SMTP routing configuration...

  4. #4
    p-funk's Avatar
    p-funk no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3
    Yes, its only out going messages sent via the handheld. Other than that, all over funcationality is working fine.

  5. #5
    p-funk's Avatar
    p-funk no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3
    how do I check the domino SMTP configuration?

  6. #6
    Nico57's Avatar
    Nico57 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    40
    Run Domino Administrator, go to the Configuration tab / Messaging, check both Connections and Domains documents.

  7. #7
    Nico57's Avatar
    Nico57 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    40
    I think there's many ways to set up SMTP routing in Domino.
    Here I have a "Remote SMTP domain" document (or whatever it's called in English) routing mail from "*" to an "INTERNET" pseudo-domain, then there's a connection document from my Domino SMTP gateway to this "INTERNET" domain, with my real SMTP gateway (Ironport box) as the SMTP MTA relay host.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •