Results 1 to 4 of 4

Hello Everybody !!!! I have a doubt about Blackberry Enterprise Server with Ms Exchange. Configuration: ... Server Admins forum

  1. #1
    dougmetal's Avatar
    dougmetal no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    5

    Advertisement



    Hello Everybody !!!!


    I have a doubt about Blackberry Enterprise Server with Ms Exchange.
    Configuration:
    BES is 4.0
    MS Exchange is 2003
    Windows Server 2003 SP 2

    I'm with delay messages and after emails coming every time but there is a 'big delay', sometimes it stays 2 hours without email in the device .......
    Beyond It isn't sync nobody schedule/calendar/address book........

    Thanks for help me....

    Douglas

    Hello,

    I have a BES 4.0 with Domino.

    We have got Lotus Notes 6.5 and our devices are 8700g
    We aren't sync with Lotus and BB.
    When I sync with BB Desktop every informations of Lotus appointments,task reminders, birthdays will go to device change for appointments or be forgot
    preset in the lotus notes.

    Is there any solution for this case ?

    Thanx
    Doug

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673
    not sure about BES, but everyone is complaining about email delays, as am i.

  3. #3
    dougmetal's Avatar
    dougmetal no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    5
    In the server email ( exchange) is normal...

  4. #4
    prickleypete's Avatar
    prickleypete no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    64

    BES Delays??? Many things...

    There could be any number of reasons for a BES email delivery problem. If this is a new installation, the problem normally are security settings and access rights on the BESADMIN account with your Exchange backend. Once again, if a new installation, you must follow the installation checklist to a "tee". MDAC needs to be active and up to date, etc., etc., etc., etc. Your SRP ID needs to be re-verified, anything could be the cause.

    For non-synchronization of other Outlook items, you likely don't have synchronization enabled for non-email functionality. Ensure that your BES policy has synchronization active for Calendar, Contacts, Memos, Tasks, etc. Your Policy needs to be verified regardless. A bad policy will create a bad handheld configuration.

    If this is an existing installation with delays, the problem is likely your Internet connection and name resolution to your SRP relay at RIM. If you run an SRP access test and it comes back clean, the problem is internal to your Mail/BES platform. If the test comes back sproadic, then you will have a connectivity, DNS, or a licenising issue with RIM.

    Your best bet is to contact RIM directly. If a new install, you will have a limited amount of free support and troubleshooting time-- Use it. RIM is very helpful in new installations.

    Good Luck.

    Pete.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •