Results 1 to 7 of 7

I have a user that 1. can receive emails but not send emails 2. can ... Server Admins forum

  1. #1
    SassySweet's Avatar
    SassySweet no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    45

    can't send messages

    Advertisement



    I have a user that

    1. can receive emails but not send emails
    2. can receive and send pins
    3. can receive and make calls

    everything went good on the enterprise activation no errors.. the devise is good (tried someone elses email it works fine)
    all service books are there..

    any ideas
    Thanks
    Sassy

  2. #2
    andrewthomas's Avatar
    andrewthomas no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    2521F913
    Posts
    125

    Re: can't send messages

    Quote Originally Posted by SassySweet
    I have a user that

    1. can receive emails but not send emails
    2. can receive and send pins
    3. can receive and make calls

    everything went good on the enterprise activation no errors.. the devise is good (tried someone elses email it works fine)
    all service books are there..

    any ideas
    have a look as recieve as permission on the domain/BESAdmin account on your user account. BESAdmin should have recieve as permission for each user on BES, this happens to me a lot when I add new users to Exchange and forget to add this extra permission, let me know if it works,

  3. #3
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031

    Re: can't send messages

    Also make sure that you are not trying to use a Domain Admin Account. The permissions for them get reset every 15 minutes or so. If it is a Domain Admin Account you have 3 choices, lower the security on the Domain Admin Account (Not Recommended), forward mail to a user account and then use BB from that, or use OWA for Exchange.

    I would set BESAdmin to have rights for all users in the Domain. this does Excluded Domain Admin Accounts. Do this on the Root of the Domain, this way all users new and old have the same rights.
    Last edited by MWPatterson; 06-04-2007 at 04:31 PM.

  4. #4
    SassySweet's Avatar
    SassySweet no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    45

    Re: can't send messages

    nope I just hung up with my server guys.... all permissions are correct
    I'll let you know what they come up with.. or if you guys have anything else

    thanks
    for the suggestions I did ask my guys
    Thanks
    Sassy

  5. #5
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031

    Re: can't send messages

    What type of account is the problem on? What rights does he/she have?

  6. #6
    garycutri's Avatar
    garycutri no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    119

    Re: can't send messages

    To correct the "Send As" issue I have outlined the steps I use to quickly resolve this issue:

    1. Stop the Blackberry Router service.

    2. Open Active Directory and from the View menu select "Advanced Features". Then go to each user that will be added to the BES and open their properties, go to the security tab and add the user BESadmin and add the security permission "Send As".

    3. Run the following script logged on as Administrator
    Note: Only use this step if you have BlackBerry users that are members of Admin groups. Using best practice methods it is recommended that mobile user accounts aren't members of any administration groups.

    dsacls "cn=adminsdholder,cn=system,dc=domainname,dc=c om " /G "DOMAINNAME\BESadmin:CA;Send As"

    Example 1: dsacls "cn=adminsdholder,cn=system,dc=pinstack,dc=com " /G "PINSTACK\BESadmin:CA;Send As"

    Example 2: dsacls "cn=adminsdholder,cn=system,dc=blackberryforums,dc =com,dc=au " /G "BLACKBERRYFORUMS\BESadmin:CA;Send As"

    Example 3: dsacls "cn=adminsdholder,cn=system,dc=mobilenetwork,dc=lo cal" /G "MOBILENETWORK\BESadmin:CA;Send As"

    NOTE: dsacls can be found in the Windows Server 2003 SP1 Support Tools pack: Download details: Windows Server 2003 Service Pack 1 32-bit Support Tools

    4. Wait 20 minutes and then restart the BlackBerry Router service.

    5. Restart the BES server.
    Blackberry Support Forums - Asia Pacific
    www.blackberryforums.com.au

  7. #7
    JrdnAndrea's Avatar
    JrdnAndrea no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    30171F5E
    Posts
    5

    Re: can't send messages

    I am going to try this tomorrow...it's printing now. Thanks so much for this last suggestion. Our President was fiddling with something a couple of weekends ago and now she can't send any messages....I have spent the past week and a bit trying to figure something out, and now it looks like I am going to have to bring someone in from outside to iron it out and then explain it all to me.

    ~Andrea

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •