Results 1 to 7 of 7

Hello all I have been added to the BES but am unable to respond to ... Server Admins forum

  1. #1
    MY's Avatar
    MY
    MY no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    9

    Question Cannot 'Reply' to emails

    Advertisement



    Hello all

    I have been added to the BES but am unable to respond to emails. I can receive emails, I can also send emails but when I try to reply to an email I do not have the Send option on the menu. I have the Red Pearl and seem to have more issues with it than other co workers with the black pearl.

    I guess this problem is directly tied to the fact that my profile setting on mt device, that has a specific tone/tune for emails to this account does, not respond at all. THe phone rings as per the setting, as well as emails to a personal account rings as per the profile settings. THe device doesnt seem to recognize this email address though the emails are downloading.

    I hope I havent confused the issues but it seems to me there is a tie -- any ideas?

    Thanks

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Cannot 'Reply' to emails

    Prob need to resend the service books to the device from the BES. That sometimes works.

    Sometimes I have seen a force EA work also.

    You can do that by going to Options-Advanced Options-Service Books. Find the Desktop [SYNC] service book, scroll to it and delete it. Wait 30 seconds in that same screen. Click the menu button and choose UnDelete.

    But more than likely you will need to resend service books and/or wipe the device and do a complete new activation.

  3. #3
    MY's Avatar
    MY
    MY no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    9

    Re: Cannot 'Reply' to emails

    Thank you for the reply

    I tried the steps you mentioned and that did not work. I deleted the services books and physically connected the device to the computer/desktop manager. That reinstated the services books. IS that the equivalent of sending the services books from the BES. I dont have access to the BES right now. But that did not help either.

    Is wiping the device done by going to OPTIONS>Security Options>General Settings. On the menu here there is an option to Wipe Handheld??

    I take it this is better done with access to the BES and an IT admin and not on my own?

    Sorry I am a little new to this -

    Thanks you again

  4. #4
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Cannot 'Reply' to emails

    When did you stop receiving the emails? It could be due to the fact that there is/was an outage that started yesterday.


  5. #5
    MY's Avatar
    MY
    MY no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    9

    Re: Cannot 'Reply' to emails

    I was activated on the BES yesterday afternoon but I have been receiving and sending emails just fine. I just cannot reply to an email and havent been able to since I was activated.

    This is probably the 4 th time I have been removed and activated on the BES dues to various other issues. All those issues seem to be resolved but this is a new one.

  6. #6
    MY's Avatar
    MY
    MY no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    9

    Re: Cannot 'Reply' to emails

    I did wipe out my handheld and reactivated my account and the problem corrected itself. Everything works

    Thanks so much

  7. #7
    nrcapes's Avatar
    nrcapes no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E6997B
    Posts
    114

    Re: Cannot 'Reply' to emails

    Quote Originally Posted by MY
    I did wipe out my handheld and reactivated my account and the problem corrected itself. Everything works

    Thanks so much
    For future reference, I had this problem when I connected my Pearl 8100 to my home laptop through DM 4.2. A message is generated "connecting to messaging system" and that there is a need to generate a new encryption key. Replying to this message somehow makes the handheld think that it cannot reply to messages from the BES. It was necessary to wipe the handheld, do another EA, and re-send service books.

    The moral is to let your IT people handle this kind of problem in the future.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •