Results 1 to 2 of 2

Blank emails when replying or forwarding. Can someone please help out here. I’ll start by ... Server Admins forum

  1. #1
    eazyrog's Avatar
    eazyrog no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7

    Blank emails when replying or forwarding from hand held

    Advertisement



    Blank emails when replying or forwarding.
    Can someone please help out here.

    I’ll start by giving you a description of what we have.

    Server “BESBOX”
    Windows 2003 sp2
    BES Version 4.0

    Server “EXBOX”
    Windows 2003sp2
    Exchange 2003sp2

    We have around 8 users who have Blackberry various handsets.
    All works fine except for one issue that is killing me.
    When any user from a handled reply’s to a email or forwards a email they received on the handheld the email is sent from the device but when the receiver gets it, it’s blank.
    This issue does not happen all the time, it intermittent.
    Last edited by eazyrog; 10-25-2007 at 09:11 AM.

  2. #2
    audit's Avatar
    audit no está en línea BES Guru
    Join Date
    Feb 2007
    PIN/ID
    ASK
    Posts
    241

    Re: Blank emails when replying or forwarding from hand held

    Resend the service books and see if that fixed this issue. You may also want to upgrade your BES to 4.1 and apply the MR's to it.
    audit
    -
    Want to be the one of first people to know about RIM outages? Visit http://www.dataoutages.com


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •