Results 1 to 9 of 9

I am about to install the BB Web Desktop manager on my BES 4.1.6 (MS ... Server Admins forum

  1. #1
    cyberkamote's Avatar
    cyberkamote no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    12

    Blackberry Web Desktop Manager

    Advertisement



    I am about to install the BB Web Desktop manager on my BES 4.1.6 (MS Exchange 2003).

    Any known issues, has anybody tried this?

    Any inputs?

    Thanks!

    By the way..link here: https://www.blackberry.com/Downloads...57BBC4C&step=4

  2. #2
    singk's Avatar
    singk no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2437547A
    Posts
    43
    I had it installed since BES 4.1.5. So far I have not had any issue yet.

    ~via BB (wap.pinstack.com)~

  3. #3
    cyberkamote's Avatar
    cyberkamote no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    12
    Im stuck on the part where it asks for my LDAP server, I pretty much gave all the information it needs but it still says it can not connect to the LDAP server,,,weird...

  4. #4
    cyberkamote's Avatar
    cyberkamote no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    12
    UPDATE: it said (the manual) I should input my LDAP username in the form CN=firstname lastname, DC=etc,DC=etc and so on...

    I tried that and it wasn't working BUT

    when I typed in my LDAP username as mydomain\myldapusername IT WORKED!

    grrr..

    anyways- web desktop manager still not working after install- I browsed to https://myservername/webdesktop/login but it didnt worked.... (page can not be displayed..) checking some services...

    i noticed that http ssl service isnt running on my BES after install- is this service supposed to be running?

    should I do anything else to make this work?
    Last edited by cyberkamote; 01-13-2009 at 05:14 PM.

  5. #5
    cyberkamote's Avatar
    cyberkamote no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    12
    okay, am I missing something?

    I noticed that Blackberry Administrative Service - AS and NCC are both not started and can not start. When I force it to start it says ".....Some services stop automatically if they have no work to do..."

    Also I thought I installed Apache and SSL when I installed The whole package but I can not see any related services running.

    I did not configure anything yet- this is fresh just after installation.

    Can anybody help?

  6. #6
    singk's Avatar
    singk no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2437547A
    Posts
    43
    Quote Originally Posted by cyberkamote View Post
    okay, am I missing something?

    I noticed that Blackberry Administrative Service - AS and NCC are both not started and can not start. When I force it to start it says ".....Some services stop automatically if they have no work to do..."

    Also I thought I installed Apache and SSL when I installed The whole package but I can not see any related services running.

    I did not configure anything yet- this is fresh just after installation.

    Can anybody help?
    It has been awhile and had slept since I had this installed. I do not remember if it installed Apache or use the IIS. I just checked my server 2003, I have IIS installed.

    Check if you have IIS installed, ifyou do, try reset the IIS by go to DOS prompt and type: IISRESET
    ----------------------------------------------
    AT&T 8820, Bold, and BES 4.1.6 MR2

  7. #7
    cyberkamote's Avatar
    cyberkamote no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    12
    Thanks for the suggestion. I restarted the IIS Admin service and also did as you suggested- no good.

  8. #8
    singk's Avatar
    singk no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2437547A
    Posts
    43
    Quote Originally Posted by cyberkamote View Post
    Thanks for the suggestion. I restarted the IIS Admin service and also did as you suggested- no good.
    One think I forgot to mention. I am running BES 4.1.6MR2 and Web Desktop v1.0.0 with Exchange 2007, and 2003 Active Directory. Again, I don't remeber all the steps I did last time when I installed the first version of Web Desktop Manager.

    I will be installing the MR3 with HF Update 2 and Web Desktop v1.0.1 next weekend. So I will let you know more when I go through this exercise next week.

    PS - I assume you login as the BESADMIN or the same account uses BES is running under when you install Web Desktop.
    ----------------------------------------------
    AT&T 8820, Bold, and BES 4.1.6 MR2

  9. #9
    cyberkamote's Avatar
    cyberkamote no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    12
    yes to all your assumptions...

    BUT WAIT.. I need HELP!

    all of a sudden just today, my users can no longer use lookup and can no longer send messages from their handhelds (they can receive tho')

    So I checked out some forum topics and found out that it has something to do (I assumed) with the lookup process being replaced from MAPI to LDAP (or maybe vice versa..)

    Anyway, so I panicked a bit and UNINSTALLED Blackberry Administration Service- the installation that has Web Desktop Manager in it and restarted my server, thinking that this would restore the lookup to MAPI

    But now I can not start my Blackberry Policy Service!!!! WTH!!??

    I try to restart the service and I cant then I keep getting the 2 events in my event log:

    Event Type: Warning
    Event Source: BlackBerry Policy Service
    Event Category: None
    Event ID: 20641
    Date: 1/16/2009
    Time: 7:12:47 AM
    User: N/A
    Computer: MNLBES
    Description:
    COM Error 0x426390 in RequeueInProgressCommands - Timeout expired - IDispatch error #3121

    Event Type: Warning
    Event Source: BlackBerry Policy Service
    Event Category: None
    Event ID: 20608
    Date: 1/16/2009
    Time: 7:12:47 AM
    User: N/A
    Computer: MNLBES
    Description:
    [BIPPe] WARNING: Using default BIPP shared secret

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •