Page 1 of 2 12 LastLast
Results 1 to 15 of 20

I dunno if this is the right section but here I go I installed the ... Server Admins forum

  1. #1
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140

    Blackberry Unite

    Advertisement



    I dunno if this is the right section but here I go

    I installed the new BB Unite and it went well until I decided to test the 'Enable Internet Browsing' option.

    I disabled it and now it won't renable!!!

    I wiped everything even tried the JL wipe and nothing. I uninstalled & reintalled unite on a diff PC and still nothing.

    I can not get it to go online again!!

    How do I fix this

    thanks

  2. #2
    matthiasj's Avatar
    matthiasj no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    243C4CBB
    Posts
    119
    this doesnt help but i installed unite last night also and i cant browse the web on my phone, yet email works ok

  3. #3
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    Quote Originally Posted by matthiasj View Post
    this doesnt help but i installed unite last night also and i cant browse the web on my phone, yet email works ok
    Yeah same as mine.

    It is a joke really coz I dont see why it can only block, it seems like it connects once and thats it.

    if u fix let me know n vice versa

  4. #4
    matthiasj's Avatar
    matthiasj no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    243C4CBB
    Posts
    119
    hey i fixed it, get on unite on your computer, and go to Device Management>Manage Services Tab and make sure Enable Internet Browsing is checked, if it is checked and it still doesn't work, uncheck it, save, then check it and save. this worked for me!

  5. #5
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    Quote Originally Posted by matthiasj View Post
    hey i fixed it, get on unite on your computer, and go to Device Management>Manage Services Tab and make sure Enable Internet Browsing is checked, if it is checked and it still doesn't work, uncheck it, save, then check it and save. this worked for me!
    after doing this .....could you use previous bookmarks still?

  6. #6
    Wrkhorse2006's Avatar
    Wrkhorse2006 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    Can you just uninstall it and everything will go back to normal right?.

  7. #7
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    Quote Originally Posted by Wrkhorse2006 View Post
    Can you just uninstall it and everything will go back to normal right?.
    believe me......no it wont happen......lol

  8. #8
    Wrkhorse2006's Avatar
    Wrkhorse2006 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    so how can you uninstall off your pc and BB?.

  9. #9
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    As the others were saying here.......you have to do a full wipe.........thats what i have to do too.....

  10. #10
    Wrkhorse2006's Avatar
    Wrkhorse2006 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    And how do you do this?.

  11. #11
    Wrkhorse2006's Avatar
    Wrkhorse2006 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    hey congrats on the contest, kkwus74

  12. #12
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    im trying to figure that out too.....from what ive heard.....wiping the device itself is not good enough.............for OS 4.3 you could use JL_cmder......but im not sure for OS 4.2 and below.........im stuck in this hole myself now.......lol

  13. #13
    Wrkhorse2006's Avatar
    Wrkhorse2006 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    Let me know, but i will try and find answers too

  14. #14
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    ok......are you trying to uninstall or just trying to get your browser to work on unite?

  15. #15
    Wrkhorse2006's Avatar
    Wrkhorse2006 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    I want it off both

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •